SP2.0

Solidworks is telling me that service pack 2.0 is available, but when I pick 'Yes' to download it, it's not on the support website.

Anyone else getting this?

Reply to
Double Ace
Loading thread data ...

I just tried 12p EST and have no problems. Anyone notice the drop downs on this site are klunky slow in Firefox?

Reply to
Jeff N

Does anyone know if MS have issued the fix to the more-than-two-servicePack bug for XP as a general download that will have automatically installed? Or do we have to go and get it now to upgrade to SP2???

Thanks,

Lee

Reply to
Lee Bazalgette - Factory

Got it. Thanks,

Double Ace wrote:

Reply to
Double Ace

The MS fix is available in the folder that the SP .exe file expands into. Use the one that ends in ENU for English versions.

"Lee Bazalgette - Factory" wrote in message news: snipped-for-privacy@doris.uk.clara.net...

Reply to
Jeff N

My download went quickly, but getting there took some time. 'klunky slow' is what I got with Firebox, too. Some sites just don't load correctly (even Bay!). That's a shame, because there's a lot to like about this browser.

Reply to
Art Woodbury

Down with spellcheckers!!!!! Firebox = Firefox and Bay = Ebay

AW

Reply to
Art Woodbury

I received an error I've never gotten before while upgrading.

Error 1406. Could not write value to key HKEY_LOCAL_MACHINES\Software. Verify that you have sufficient access to that key, or contact your support personnel. [Cancel] [Retry] [Ignore]

Cancel is the only thing that lets me proceed and then it just uninstalls. The error occurs near end of disk 2.

Any ideas before I call my var?

Keith

Reply to
Keith Streich

Keith,

Sounds like a permissions thing. This may be a dumb question, but are you sure you have administrative privelages ?

Also, some "real time" spyware blockers, like Adwatch, prevent writing to the registry. Do you have anything like this running ?

Regards

Mark

Reply to
MM

Thanks Mark!

PS Everyone else, make sure your anti-spy software is disabled prior to upgrading, not just Anti-Virus.

Keith

PPS Do I feel stupid!

Reply to
Keith Streich

...And probably disable the newtwork connection while your machine is naked.

Reply to
Dale Dunn

YES, I told this to them, but never got a decent answer. I'll resend my mail...

Reply to
Markku Lehtola

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.