SW 2005 New Custom Prop Interface

I kinda like the new custom properties interface, however, when I edit
fields I don't see the cursor to show where I am. Is that me or everybody
has this problem?
Reply to
zz
Loading thread data ...
I can see mine just fine.
Reply to
Dale Dunn
I have the same problem - sometimes no cursor - but only just after inserting some system value like mass. One workaround: Make another "dummy" property and then you can edit the first one. One other property bug: I often use a property to display dimensions and I was happy when global variables showed up, but the phrase " snipped-for-privacy@Part1.SLDPRT"x" snipped-for-privacy@Part1.SLDPRT" only converts the last dim so that the property value reads eg. " snipped-for-privacy@Part1.SLDPRT"x10 instead of eg. 100x10 Any clues.
Thomas Voetmann
Reply to
TV
I have the same problem - sometimes no cursor - but only just after inserting some system value like mass. One workaround: Make another "dummy" property and then you can edit the first one. One other property bug: I often use a property to display dimensions and I was happy when global variables showed up, but the phrase " snipped-for-privacy@Part1.SLDPRT"x" snipped-for-privacy@Part1.SLDPRT" only converts the last dim so that the property value reads eg. " snipped-for-privacy@Part1.SLDPRT"x10 instead of eg. 100x10 Any clues.
Thomas Voetmann
Reply to
TV
I believe you have to set up an equation in the equation dialog and then reference the equation name. Equate me?
Reply to
Jeff N
No equation - just linked value. In 2005 it shows up as a variable in the equation-folder; also pre-2005 parts generates a variable for each linked value.
Thomas Voetmann
Reply to
TV

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.