usenet archives

I recently needed to remind myself of which aircraft it is believed the
Marconi-Stanley engine did service on and, knowing full well that the
subject had been discussed some years ago on this NG, searched on google
groups - nothing. I tried a few other half remembered subjects with
similar results. Has google dumped the deja news archives? I hope not -
never mind 'google is my friend' nowadays google is my memory!
NHH
Reply to
NHH
Loading thread data ...
This?
formatting link
"...little Marconi-Stanley engine may have been part on an APU on the Armstrong-Whitworth Ensign aircraft...."
BugBear
Reply to
bugbear
formatting link
Indeed it is, but when I search uk.rec.engines.stationary on google groups for Marconi-Stanley I only get a few very recent (ie this thread and wico magneto thread) hits. Am I going wrong somehwere?
NHH
Reply to
Nick H
formatting link
Forgot to say thanks - now that 'Flight' archive is available on-line, I have high hopes of tracking down more info to substantiate (or otherwise) the above.
NHH
Reply to
Nick H
formatting link
marconi-stanley group:uk.rec.engines.stationary
gave 35 hits, with the 2004 thread in there on the second page (sorted by date)
BugBear
Reply to
bugbear
So it does! However, what I have done before - select google groups, find group uk.rec.engines.stationary and then search search on" marconi stanley" - returns only four. Perhaps there is some sort of age limit in that mode.
NHH
Reply to
NHH
Possibly inclusion of the Boolean operator, '-'. "Marconi-Stanley" *may* be looking for "Marconi", and excluding "Stanley".
Try enclosing your search term in quotes, whenever a conjunction mark is included. Google search doesn't appear to be case sensitive though.
Reply to
MatSav

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.