Raster Images Won't Display

I'm hoping this is a no-brainer for someone....In the past, I've inserted
Images into drawings and had no problem scaling them, turning frames on/off,
understanding transparency, etc...and they would display in their entirety
even when not selected. Suddenly, I'm finding that once I insert an image,
it disappears from sight. If I drag a window to select where I know it to
be, it displays (with or without a grid depending on its transparency
setting), but when unselected it goes away again. I have traced images in
the past, but now cant initiate a line command w/out the raster image giving
me the slip...I've tried display order, ensured all layers (including
current) are unfrozen and on, detached and re-attached the image, tried a
variety of different images of various formats (gif, jpg, etc.), and checked
/unchecked any & all options I can find under options which might affect
it's display or behavior. Help!!
Reply to
Monkeybrew
Loading thread data ...
Hellow, Can you try the image in another machine . may be your autocad get corrupted. Subrat.
Reply to
Subrat Kumar Behera

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.