Remove black border from inserted clip art

Just as the subject says, I have a piece of circular clip art (.jpg)
that inserts with a square black border. I'd really like to get rid of
that border.
If it makes any difference, I can change the original art to most any
format.
Thanks
Reply to
bbelly
Loading thread data ...
imageframe 0 (from memory)
Reply to
strawberry
Thanks for the help. I don't know where to get at these settings ... don't think I've played with that stuff AT ALL since r 10 or 11 ... cobwebs in the synapses since then ;-)
By the way ... Acad'08
thanks again
Reply to
bbelly
just type "imageframe" into the command line and then press return/ spacebar. Then type "0" or "OFF" and press return/spacebar. I have a feeling that in Acad08 it's "0" and in earlier releases it's "OFF" but I'm not sure.
Reply to
strawberry
RIGHT ON THE MONEY !!!
THANK YOU
Reply to
bbelly
If you still want to see the border but not have it plot than you can use the imageframe command and set the value to 2. Same goes for the PDF frame command. Wait... I just realized that this was posted almost four years ago.... My bad.
Reply to
dannyhaws
I have it still printing the PDF underlay with a border, whether it's set to 0 or 2... and neither option removed the border graphically in model space, layout, or print.
Reply to
unger15
Are you using the imageframe variable?
Reply to
David B

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.