Xrefing in Acad 2006

I know this is long, but I really need help.
I have just started a new job and I am new to Acad 2006. I have lots of
experience with 2000 and earlier releases. I need help with xrefing period.
I have little or no experience with it and the little I had was about 8
years ago. Here is my problem and I appreciate any help from any of you.
The company does not subscribe to a help subscription from ACAD.
I am working with complex multi-floor hospital plans. The files were
created by an outside architecture firm and I am the second receiver of the
files. I cannot see the drawing after I insert it into the paperspace title
block. I have inserted it in as an xref and not a block. Xref dialog box
says it is "Loaded", but I cannot see it. Somehow yesterday, I did get it
to work just like I wanted. I have not been able to duplicate it since.
After I insert it into the title block, I see a momentary flicker of the XY
USC icon. When I click on the little buttons for paper/model space on the
lower part of the screen where snap, grid, etc., I see more than one XY USC
icon which may indicate multiple inserts.
What part does VPORTS play in this?
When I had my momentary success, the drawing popped into the paperspace
screen after I typed VPORTS.
I have used the help files and the book as much as I can. The drawings were
done in 2004 and I don't think that should make any difference. I believe
xrefing is pretty much the same with all the various releases of acad. I
have a long distance friend who has been trying to help me, but since she
cannot see the files, it is difficult to see what I am talking about. I
think I have probably worn out her ear. I am the "Lone Drafter" in a small
company where I am the only one who knows cad. and I do not know anyone who
can help me with this. My last job with a major telecom company, we used
Layer Manager, which was so much easier. Unfortunately for me, it seems all
the archit. firms use xrefs.
One thing my friend said after I had the one correct file, is that I could
re-use it my saving it with the next drawing name and delete the drawing in
model space and removing all the remaining xref files. I did do this and I
was able to complete a second drawing. After that, I was not able to
replicate my first success.
What am I missing or doing wrong? I am on the verge of quitting as I cannot
seem to get it right on my own. I have never quit over something like this
and I don't want to quit now. This past week was my first week on the job.
I feel frustrated with the situation, but when I interviewed with them, I
did say I had little or no experience with xrefs. I don't have much time to
solve this problem. Any help from any of you is most appreciated and I
thank you in advance.
Shirley
Reply to
S. Smith
Loading thread data ...
If the XREF contains plans I wouldn't be inserting the XREF in paperspace(layouts). I'd insert it into modelspace and then make a floating viewport in paperspace using the MVIEW command, pan and zoom in the port as needed, and adjust the layer filtering of the port for your purposes.
If you inserted in paperspace, try Zoom >> Extents. The XREF is probably huge and your little titleblock is lost in the middle of it somewhere, presuming the XREF layers are visible at the moment.
Reply to
Michael Bulatovich
It sounds like you're trying to XREF the drawing into a Layout (paper space); don't do that. XREF it into Model Space, then set up Viewports in your layouts, scaled appropriately for your sheet size and plotting. There is nothing in 2006 in this respect (model space / paper space / layouts) that didn't exist in 2000.
If you have a question about a specific command (i.e., VPORTS), I'd suggest you press F1 and do a little reading. ___
Reply to
Paul Turvill
do you have one directory that contains all the xref files? in acad you have to set up the support paths correctly for xrefs to load. its a major pain the ass for the next user everytime. I work with many other companies & we share files where one person may be in charge of structural, another does equipment, another does electrical,,,, then piping..ect... I do the ductwork. its huge industrial plants & the xrefs are a huge pain. once you get it figured out , you will see how necessary it is. the easiest way to do it is to create a "junkdrawer" file & put each file in there. no subdirectories allowed, just cad files. then go to tools/options/files/support files search path & add the file path you just created . it must be exactly correct. also in xref you can change the viewing to the "tree" & see which is the parent file.. you must open the parent file where the xrefs are attached rather than overlaid. good luck.
Reply to
longshot
Yes, I have all the required files to xref in one directory. Luckily, I am the only one who needs to access these files. The directory holds 231 files total and I only need one to insert for our projects. I am putting my completed drawing in another directory. It will not need to reside with the original files. I will double check the path. I will also try the "tree" that you suggested. Many thanks. Shirley
Reply to
S. Smith
Paul, Thank you. I will try as you suggest. Shirley
Reply to
S. Smith
Michael, Thank you very much. I will try what you suggest. Shirley
Reply to
S. Smith
Thanks to those who gave solutions. I just tried with some of my old files here at home (2000) and it worked. I was dreading Monday at work, but now I have hope. Many thanks to Michael, Paul & longshot. Shirley
Reply to
S. Smith

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.