lost mouse on Mazak Fusion

Lost the mouse on a Mazak Fusion - as it boots up it showed cannot find
mouse, replaced the mouse pad, also replaced the mother board it
attached to, still booting windows cannot find the mouse.
Went into the control panel as well to try to reestablish mouse
functionability -
wondering if there are any other ways to fix this -
Reply to
human_be_in
Loading thread data ...
you have to show it the mouse before you start. explain, it is a mouse and how it is supposed to work. tell it not to be afraid of the mouse.ask it nicely to work properly now.
Reply to
raamman
Buy one from Mazak they are cheap and simple to install
db
Reply to
Dave B
I've already bought a new mouse, new motherboard, all from Mazak?.
Windows in the Fusion still doesn't recognize that it is there?.
Reply to
human_be_in
I've purchased a new mouse , replaced the mother board, Windows in the Fusion control still doesn't recognize that it is there - WTF
Reply to
human_be_in
Mouse plugs into motherboard directly?
Start...settings...Control panel...Mouse....
start...settings...control panel...system...hardware...device manager...mice and pointing devices....is one shown there?
What does Mazak say?
Remove 333 to reply. Randy
Reply to
Randy333

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.