Wonderware InTouch Running on WinXP Embedded.

Hi, I've been trying to get Intouch to run of an XP embedded system. I have tried just about everything from simple macros to Full XP
emulation, from building a component of this app to tracking file and reg changes and going trough hundreds of .Dll's and making sure everything is in the system... I DONT KNOW WHAT ELSE TO DO!
THe installation goes trough seamlessly but as soon as i try to run the app nothing happens... i did a regmon and filemon on the app start process and verifyed that he could find everything he needed and everything is there but some odd reg keys. Could this be the problem? is there some windows component or emulation .sld that will guarantee this app to install????
Has anybody seen this working? Any help and i mean any help at all!!!! will be greatly appreciated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 30 Sep 2006 09:36:26 -0700, "R_Sanchez"

Wonderware does have a good staff and they are available at no charge to work out things like this if you purchased a site licence. If this is true, I would give them a call.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
dear paul,
plz check following things 2 solv ur problem 1) check weather ur wonderware intouch supports XP or not? 2) check the licence version and its date 3) if the licence key is older, then change the date of ur system or get the latest version
Paul M wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.