Ersatzakku Zahnbürste Sonic Complete

Hallo,
bei meiner Oral B Zahnbürste geht vermutlich der Akku kaputt und ich möchte gerne einen Ersatzakku einbauen. Hat jemand Erfahrung damit?
In der Bürste sind NiCD Akkus drin: 2 Zellen a 1,2V, Länge insgesamt 56mm, 17mm Durchmesser, mit Lötfahnen direkt angelötet
Ich glaube es sind einfach 2x 2/3A 1,2V NiCD Akkus. Die sollte man durch diese ersetzen können: http://www.akkukonfigurator.de/Produkt_Detail.aspx?exec=3413 Länge: 28,5mm Durchmesser: 17mm
Spricht was dagegen?
Danke im Voraus,
Wolfgang Kopp
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Habe gerade den alten Akku ausgelötet und die Bürste mit dem Netzteil betrieben: die Bürste funktioniert erst ab 2,6V. 2,8V sind auch kein Problem. Aber bei 2,4V streikt sie. Habe ich mit 2x 1,2V Akkus ausreichend Spannung? Der alte Akku sieht schon aus als wären 2 1,2V Zellen drin. Komisch...
Danke im Voraus,
Wolfgang Kopp
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hmm... bist Du sicher, dass Deine Messung genau ist? Probier's doch mal mit zwei "normalen" vollgeladenen AA-NiCd-Akkus. Wenn es mit denen geht, kannst Du wahrscheinlich auch solche mit Lötfahnen einbauen.
Wenn es aber wirklich so ist, dass das Gerät erst ab 2,6V läuft, ist vielleicht was anderes defekt und es liegt gar nicht an Deinen alten Akkus.
Viel Erfolg, Leo
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
woko schrieb:

In etwa das gleiche hab ich bei meiner vor einiger Zeit auch gemessen.
Austausch des Akkus hat nichts gebracht. Scheint wohl das Akkumanagment etwas damit zu tun zu haben. Man muß da wohl irgendwas resetten damit der neue Akku akzeptiert wird.
MfG Oli
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Tja, das sicherste da ist, wenn man die neuen Akkus zuerst über zwei dünne Litzen parallel zu den alten Akkus anlötet. Dann werden die alten Akkus ausgebaut, die neuen an deren Stelle gelötet und erst dann die Hilfslitzen weggeknipst. So wollte ich das vor kurzen bei meinem Rasierapparat auch machen. Allerdings ist dann zwischendurch doch eine der Hilfslitzen abgerissen. Hat bei mir aber nichts ausgemacht. Nach einmal völlig entladen und dann laden hat sich die Elektronik neu kalibriert und sogar die eingebaute "Tankuhr" mit 20%-Stufen funktioniert anscheinend wieder richtig. Gruss Harald
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Vielleicht muss nur die Mechanik mal gesäubert und neu geschmiert werden. Gruss Harald
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo,
wegen der Sonic Complete Zahnbürste nochmal:
Ich habe den Akku mal testweise ausgelötet und mit dem Netzteil rumexperimentiert. Dann lag die Bürste einige Tage herum, dann habe ich den Akku wieder in eingelötet, weil mir nichts besseres eingefallen ist. Ich kanns mir zwar nicht erklären, aber die Bürste läuft jetzt seit ca. 3 Wochen tadellos. Vielleicht hat jemand ähnliche Erfahrungen, oder es war blos ein kurzzeitiger Glückstreffer.
Wolfgang
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi!
Ich stand vor Kurzem auch vor dem Problem, das der Akku meines "Braun Oral B Sonic Complete" System´s am Ende war nach 5 Jahren der Nutzung. Ein neues Handteil wollte ich nicht kaufen, da es ja noch funktioniert. Und ein neuer Akku kostet nur einen Bruchteil eines neuen Handteils.
Im Internet informierte ich mich also, wie ich das am besten anstelle.... Das öffnen des Handteils geht ja ganz einfach, einfach auf die Ladestation stecken und nach rechts zum Wassertank drehen, dann schnappt der Verschluss auf.
Bei meinen Recherchen wurde hier und da gesagt das eventuell eine Art automatische "Selbstzerstörung" in das Gerät eingebaut ist die aktiv wird sobald man den Akku entfernt und das Gerät stromlos ist.
Auch wenn man den Akku erfolgreich tauscht, würde das Gerät dann hinterher nicht mehr funktionieren.
Ich habe meinen Akku also sicherheitshalber mit einem extra Bypass-Akku getauscht, sodass das Gerät immer mit Strom versorgt ist.
Ich habe mir folgenden Akkutyp besorgt: Sanyo KR-600AE 2/3 A Cadnica NiCd Zwei davon in Reihe geschaltet sind im Gerät eingebaut. Man kann diese Akkus z.B. bei eBay schon recht günstig einzeln, oder bereits als 2er kaufen.
Es wurden einige Fotos beim Austausch geschossen, die ich auch den anderen Hilfesuchenden im Internet nicht vorenthalten möchte.
Bild 1: http://tinyurl.com/67h5kov Hier ist der original Akku zu sehen, so wie er im Handteil eingebaut war. Die Außenhülle wurde abgelöst, das man erkennen kann, dass es sich um zwei zusammenhängende Akkus handelt.
Bild 2: http://tinyurl.com/6ywqkqv Hier ist der behelfsmäßige Aufbau des Bypass-Akkus zu sehen.... Einfach 2 Akkus in Reihe geschaltet und angelötet.
Bild 3 & 4: http://tinyurl.com/6j9wo3h http://tinyurl.com/69mzp9l Hier ist zu sehen, wo der Bypass-Akku genau angelötet wurde.
Bild 5 & 6 & 7: http://tinyurl.com/6yahn9c http://tinyurl.com/5r63qya http://tinyurl.com/6dd9rgq Hier ist zu sehen das am Original Akku nur die Lötfahne abgemacht wurde, der neue Akku eingesteckt wurde und der neue Akku mit seiner Lötfahne an der Lötfahne des alten Akkus angelötet wurde.
Bild 8: http://tinyurl.com/62zszcq Hier ist noch mal der verwendete Akkutyp beschrieben.
Danach Bypass-Akku ablöten und die Elektronik in das Handteil zurück schieben. Das Unterteil mit etwas Druck an das Handteil drücken und auf die Ladestation aufsetzen und vorsichtig nach links vom Wassertank weg drehen, bis es eingerastet ist und das Handteil wieder gerade da steht.
- FERTIG-
Ich hoffe, ich konnte hiermit dem einen oder anderen helfen.
MfG
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.