Zu frühe Abschaltung beim Delta-Peak Ladegerät ?

Hallo zusammen,
ich habe eine Frage zum Laden von NiCd und NiMH Akkus. Ich habe mir den
neuen "DIGIPEAK" von Condrad Electronics beschafft (No 227640) zum
Schnellladen von RC-Racepacks (6er, 7er).
Obwohl die Packs schnelladef=E4hig sind (Kapa 1500-2000mAh) und ich im
Ladeger=E4t vergleichsweise geringe Ladestr=F6me eingestellt habe (< 1 A)
schaltet das Ger=E4t schon nach ca. 500mAh Ladevol. ab. Um die volle
Kapa in den Akku zu bekommen muss ich dann 2-3 mal den Ladevorgang
manuell starten. Ger=E4t beruht auf Delta-Peak-Abschaltung.
Kann mir jemand sagen, wo das Problem liegen k=F6nnte oder ob das Ger=E4t
evtl. Defekt ist? (Akku-Packs waren sowohl alt als auch nagelneu).
Danke f=FCr jeden Tipp,
Alex
Reply to
Alex.Giehl
Loading thread data ...
Hi Alex,
kannst Du die Empfindlichkeit an dem Lader einstellen? (womöglich nicht, können die wenigsten)
Das Problem ist, daß Dein Lader zu früh abschaltet. Das kann daran liegen, daß die Empfindlichkeit zu niedrig eingestellt ist, oder der Spannungsabfall bei den Akkus zu ausgeprägt ist. Das ist von Akku zu Akku unterschiedlich. Und genau das ist auch das Problem. Denn woher soll denn der Lader wissen, daß der Akku voll ist, wenn der Spannungsabfall beim einen NiMH Akku irgendwo im "kleinen" mV Bereich (< 10 mV) ist, und beim anderen NiMH Akku ist der Spannungsabfall fast genauso stark wie bei einem NiCd Akku.
Versuche mal den Akku mit einem höheren Strom zu laden, dann ist auch der Spannungsabfall größer, bzw. die Kennlinie ausgeprägter.
Alternativ kannst Du bei NiMH Akkus auch mal auf NiCd umschalten. Musst aber aufpassen, kann nämlich auch in die Hose gehen.
Bye Frank
P.S.: Die meisten hier benutzen traditionelle Lader ohne Delta Abschaltung.
Reply to
Frank Diez
Frank Diez schrieb:
Hallo Frank!
Ich habe meinen 2400 mAh-Akku mal mit 1,5A geladen. Nach einer Ladekapa von 500mAh hat der Delta-Peak abgeschaltet, dann jeweils alle 200mAh. Ist bei NiCd und bei NiMH-Akkus identisches Verhalten. Unter diesen Umst=E4nden ist das Ger=E4t f=FCr mich sinnlos... oder muss ich mir einen teuren Akku kaufen? 70 EUR f. 6 Zellen? Der Akku, den ich gel. habe, hat 15 EUR gekostet, Zellen waren aber "selektiert". Wie kann ich den Lader dennoch sinnvoll nutzen bzw. welches Ladeger=E4t br=E4uchte ich dann um Standard-Akkus automatisch laden zu k=F6nnen mit "sicherer" Ladezustandserkennung?
Danke f=FCr jede Info, Alex
Reply to
Alex.Giehl
Hi Alex,
das Problem ist die Zusammenarbeit zwischen Lader und Akku. Da die meisten Hersteller die Empfindlichkeit der Lader ähnlich eingestellt haben, befürchte ich mal, daß Du mit einem anderen Lader nicht unbedingt mehr Glück haben mußt. Kann sein; muß aber nicht. Da hilft nur probieren. Ich habe hier auch so einen Akku (Saft Graupner Senderakku), der mit meinem Delta Lader nicht will. Alle anderen Akkus funktionieren da ohne Probleme. Sehe es einfach als Kompatibilitätsproblem. Weil gegen diese Probleme ist noch kein Kraut gewachsen. Abhilfe schafft da nur ein normaler Lader ohne Delta Abschaltung (Robbe r5 etc.), und dann klappts auch mit dem Nachbarn... btw. der Nachbarin... :)
Bye Frank
Reply to
Frank Diez
Frank Diez schrieb:
Ein Bekannter hat ähnliche Schwierigkeiten. Frage, sind die Akkus auch "schön" formiert? Die Abschaltung läßt sonst schon den Schluß zu das die Zellen in der Ladekurve "Un- natürliche" Buckel haben.
Probierts mal mehrfach mit "sauberen" 14 Std.
Gruß Matthias
Reply to
Matthias D.

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.