Problem z wysylaniem Re: ?

Hej, ostatnio zaczelem miec problemy z Re: serwer news-owy mi odmawia:
-------------------------- Program Outlook Express nie mógł ogłosić Twojej wiadomości. Temat 'Re:
Wypełniacze do żywicy', Konto: 'news.uw.edu.pl', Serwer: 'news.uw.edu.pl', Protokół: NNTP, Odpowiedź serwera: '441 Illegal 8-bit characters in header', Port: 119, Zabezpieczenie (SSL): Nie, Błąd serwera: 441, Numer błędu: 0x800CCCA9 --------------------------
Czy to przypadkiem nie jest spowodowane uzyciem polskich ogonkow w Temacie ??? Co o tym myslicie ?
Pozdrawiam Andrzej Grodzki
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Witam Ja ten problem mam prawie zawsze gdy wysyłam przez osiedlową sieć, gdy przez modem to działa prawidłowo. Problem chyba w moim przypadku jest po stronie serwerów firmy, która udostępnia nam te łącza stałe - zresztą co chwile się coś tam sypie -- Zbycho http://k-zby.webpark.pl
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
albo ogonki, albo jakis znak specjalny w temacie (IMO)
-- -------------------------------- Mirek Hornicki, Nysa snipped-for-privacy@klub.chip.pl http://klub.chip.pl/hornick -------------------------------
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

nie chodzi tu o HEADER w sensie tematu lecz o header calej wiadomosc /normalnie nawet tego nie widzisz/ wedlug RFC w headerach moga byc chyba wylacznie znaki angielskie ASCII tzn o kodach od 0 do 127. Mysle ze tu jest problem, ale dlaczego Twoj progrm chce to wyslac /powinien podmienic/ to nie wiem, sprawdz polskie znaczki albo inne dziwne w parametrach programu jak: serwer, zwa rupy, uzytkownika itp itd. Pzdr, Pawel
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
takh oblivyn ihn aa'kua pl.rec.modelarstwo

Polskie ogonki nie mają nic do rzeczy. Outlook Express nie jest najlepszym czytnikiem grup dyskusyjnych, ponieważ ma mnóstwo błedów i niedoróbek. Jedną z nich jest stary problem z wysyłaniem postów w tasiemcowych wątkach - wątkowanie po references może przekraczać pewną długosć znaków i wtedy OE nie jest w stanie opublikować posta.
Wyjscia widzę dwa:
- gorsze - rwanie wątków przez wysyłanie ciągu dalszego dyskusji jako nowego posta; - lepsze - zmiana czytnika na jakis sensowny, np. Xnews czy ten, który zaimplementowano w Mozilli;
--
Peter 'Mikolaj' Mikolajski <> ICQ: 55031994 / GG: 2259986
"I find your lack of faith disturbing" (LV @ ANH)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.