"DESCRIPTION" In Intralink

When there is a workspace or common space open there is a column for
"DESCRIPTION"
I have to manually fill this field in on the workspace
How can I make this a value that is read from the part file?
I created a parameter in the part called "DESCRIPTION"
and I set it as designate
It will not read this parameter in Intralink.
Am I thinking of this the wrong way?
Reply to
Pete
Loading thread data ...
: When there is a workspace or common space open there is a column for "DESCRIPTION" : : I have to manually fill this field in on the workspace : : How can I make this a value that is read from the part file?
First of all, if you used a Pro/e start part (default template), the parameter DESCRIPTION is created automatically, along with default datums, layers and views. This is what Intralink is probably picking up.
: I created a parameter in the part called "DESCRIPTION" : and I set it as designate
Before you go creating any new parameters, check 'Tools>Parameters' to see that this is not *already* a designated parameter. On my system, it is (exists and is designated) by default. Don't know what will happen if you try to 'create' an already existing parameter. : : It will not read this parameter in Intralink.
Try a parameter named differently than DESCRIPTION. Pro/e may have reserved this spellling for itself.
David Janes
Reply to
David Janes
That is correct, I also have parts created with the Pro/E start part. These also are not picked up in Intralink. The "description" in the part and intralink can be different text.
How do you define the description in Intralink? Do you do it via the description parameter in the part?
Reply to
Pete
I looked at this a bit further..
In a drawing I can type &proi_revision and it will grab the intralink revision.
If I type &proi_description it does NOT give me anything.
Description does exist in intralink as default.
What is the parameter that pro/e uses for "description"?
Reply to
Pete
Hallo Pete, The parameter name in Intralink must be DESCRIPTION. You create the parameter (ATTRIBUTE) via the Intralink menu Administration. - Then go to Objects, Attributes, Object Attributes, then click on new. The Type must be equal to your ProE Parameter Type. The Attributes (Parameter) proi_... are default Attributes from Intralink. They while allways created in your Parts, Assemblies and Drawings. All Intralink Attributes with "Versioned / Filebased" setting while also created in your ProE - files.
Ingo
Reply to
Ingo Hochmuth
That all makes sense to me..
There is a default "description" installed with Intralink.
I was looking for the parameter to use with that one.
Reply to
Pete

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.