ptc_d.exe problem

Hi,
When I try to execute FlexLM service, ptc_d.exe goes crazy. It is started
multiple times, and won't lease any licenses. I usually get FlexLM working
without troubles, but this one is tricky. Licenses in license.dat are OK.
Has anyone seen this before and solved it?
Kind regards,
M.
Reply to
TEST
Loading thread data ...
Some programs like CyberPatrol or McAfee AntiVirus 7.0 you will get this problem. For a more detailed discussion and other software programs that may interfere with FlexLM, see
formatting link
Some spyware can cause this also. The thread at the above link talks about this.
-- Jason
Reply to
Jason Turk
Solved it.
I reinstalled McAfee VirusScan (just to be able to uninstall it once again), and uninstalled Microsoft Firewall Client.
Firewall client is not needed in the network I am currently working in, so earlier I just disabled it, instead of uninstalling it.
After reboot FlexLM is working fine again, and VirusScan still runnning as it normally would.
Grtz, M.
Reply to
TEST
Hi, I just had to find out the hard way that mcafee 7 home edition wrecks flexlm communications, in a very weird way I might add. I'm able to telnet to the license server port 7788, I have no idea what I could type, but it looks like a viable connection to the license server, whereas pro-e says that it gets unreadable server answers.
Mind you, this is a virusscanner, no firewall client to be found in a five mile radius, believe me I am sure.
I reinstalled 4.5 like I know I should and all is well again.
(btw, for those of you running 3dsmax, word has it that winxp+mcafee+cdilla=BOOM, as in no more NTFS partition)
my 2cts
wzzl
TEST wrote:
Reply to
stinky wizzleteet

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.