EPICPlus programmer and PIC 18F452 problem

This is the first time I have tried to program a set of three PIC 18F452 I recently purchased and I can not get a simple LED flasher to work.
The PIC BASIC Pro code works fine with a PIC 16F628.
The code downloads and is verfied ok on the 452 using the latest version of EPICWin with the EPIC Plus programmer.
I believe my problem has to do with the settings within the EPIC programming software. I found a reference to the need to erase the 452 before programming, but I am not sure of any other settings.
The clock source is a 20Mhz crystal.
I am hoping that someone could tell me what the minimum settings would be... actually any help would be great!
Thanks - Marty
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Marty,
Do you have the MCLR pin pulled up to +5v via a 5K ohm resister? The 16F628 dosen't need one becuse you can reset the funtion of that pin. But evein the newer big chips still need the MCLR set high to allow the chip to run, just like the old 16F84
- Edward Rupp
On Sat, 01 Nov 2003 16:11:53 -0800, Marty Vezina

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Edward,
Yes I do... any other suggestions?
Marty
Edward Rupp wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.