Bizarre Filter Behaviour 2005 SP2

Anyone having filter weirdness?
I am having the filters functionality wink out for no particular reason
after loading Sp2.
In an assembly performing a fairly ordinary mate on a channel section, I
tried to "select other" off RMB and the whole component kept on selecting,
rather than just the face on the other side of the component.
When I tried to use filters and selected faces, still the same behaviour.
When I tried to toggle filters off (F6), half of the other filter options
became selected and I could still do nothing, apart from still being able to
only select the entire part - software was basically unusable .
Restarted SWX and things back to normal - for now.
This has happened twice within an hour.
WTF
Reply to
Neville Williams
Loading thread data ...
Hi,
I've been seeing the same thing, you go to select a face and the whole body is selected instead. Make's it very hard to use. I've not got to the bottom of why it happs yet, but I'm hoping it gets reported and fixed so if you can make it repeatable then let your VAR know!
Lee
Reply to
Lee Bazalgette - Factory

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.