Driver

I just loaded SW 2006. When I opened it up, there came a message
"The Use Software OpenGL option has been enabled because of a recent
configuration change. Click Connect for more information." This
brought me to a list of video drivers.
Is SW telling me that I need a new video driver? When I try and open
a part file, I can see the preview, but the part will not open up.
Any help is appreciated. Help!
Reply to
billyb
Loading thread data ...
What GPU (Graphic card) do you have? it seems that SW does not recognize your hardware / its drivers..
updating drivers should help, if your graphic card is good enough to run SW (geforce, preferably Quadro, or some ATI models)
Also, there is check box on Options -> Performance -> use software OpenGL (this works only, when no windows are open in SW) try to disable it.
Reply to
Kvick
My video card is an Integrated Intel Graphics Media Accelerator 900 with 128 shared DDR memory (thats what my spec's show) I was running SW 2005 with no problem. Graphics card and driver are two sparate items right?
Kvick wrote:
Reply to
billyb
Well, that video card is not good for SW (it has very limited or none 3D capabilities), youll probably get SW to "work" somehow with it, but with really poor performance... Check SolidWorks website for what Video Cards do work correctly with SW, some cheap Quadro card would do good.
Drivers are bits of software that tell your windows how specific hardware component should work... so yes, they are separate things.
Reply to
Kvick
So when it sends me to "open GL" its asking for a new video card, not a new driver?
Reply to
billyb
Is a "graphic card" something that can be downloaded or hardware that needs to be installed?
Kvick wrote:
Reply to
billyb
It's a hardware wich needs to be installed and then it needs drivers to function properly.
------------- Arto Kvick CSWP2005
formatting link
Reply to
Kvick
About 2 years ago, I ran into a similar problem. My VAR recommended a NVIDIA Quadro FX500/FX600 Video Card which has worked fairly nicely every since. There is a wide range of card and a wide range of prices. When I purchased this card it was about $230. I purchased it over the net. I would guess that the price hasn't changed much.
Hope this helps,
Ed
Reply to
Ed
When you go to the support section of the SW web site you will find a link to approved video cards and drivers. SW will give this message when your video system does not meet these requirements as a last ditch effort to make itself work.
Can you tell us what video card and driver you have loaded?
billyb wrote:
Reply to
TOP
Intel 82915G/GV/910GL Express Chipset Family
T> When you go to the support section of the SW web site you will find a
Reply to
billyb

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.