Inventor & Solidworks: conflict on same system...

I have Inventor8sp1, Inventor10sp1, Solidworks2005sp3.1, and
Solidworks2006sp1 installed on the same system. Solidworks was
installed first and Inventor second. It appears as though Inventor has
stepped on the Solidworks2006sp1 installation and may have affected
some OpenGL settings that disables hardware OpenGL in
Solidworks2006sp1. I have tried
reinstalling drivers. Are there any dual users can share their
experience on this matter - did it work for you or not. My hope is to
find some setting somewhere that I can change depending on what
product I am using, and such to enable hardware OpenGL.
Dave R
Reply to
Dave R
Loading thread data ...
You don't say what video card or driver you are using, but this is the body of a message I wrote to our VAR in August. Might be the same thing for you.
WT
ATI FireGL X2 AGP Pro video card
I have been running the driver version 6.14.10.6483, dated 10/20/04 since Dec/04 with no apparent problems. As I was attempting to discover the cause of the orientation box issue, I updated to the latest driver from the SW site, which installed 6.14.10.6521, dated 2/26/05. I ran that for 2 days when all of a sudden, upon starting SW last night, I was informed that SW had turned on the Software OGL setting. Quite strange, I thought, and so set out to figure out why. After wasting half a day with trying everything, including, but not limited to, swapping the card with another one, upgrading the driver to the latest on the ATI site, reloading SW, etc. I finally figured out that going back to the 6483 driver would fix it!
So, it would appear that the latest & greatest drivers are actually causing a problem. I checked another machine here that is running the same card with the 6521 driver, and his Software OGL is checked!
One thing I noticed about the 2 newest drivers that I tried is that there wasn't any way to select SW as the desired OGL settings. I found this as strange, but maybe that's just the way it had to be. Now I'm not so sure....
Reply to
WT
I am using an nVidia Quadro4 XGL 550 and have tried both the 71.84 and 77.56 drivers and the problem remains. On another system the 71.84 driver is being used successfully, but that other system doesn't have Inventor on it. I made no driver modifications to instigate the problem. What I know is that it happened sometime after Inventor was installed.
Dave
Reply to
Dave R

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.