Strange effect in second attempt to edit sketch in assembly

Problem is reproduced in following steps:

1.Open/create any assembly (even with 5-6 parts). 2.Open a part from the assembly in separate window.Don't close the assembly window. 3.Edit/create sketch.All sketch functions work normally.Save and close the part window. 4.From assembly window open again the same part in separate window. 5.Edit the sketch from step 3 or create new. 6.Try to create any sketch entity.The troubles appear immediately: no preview, incorrect visualization, jump in CPU usage

That effect exists on all our PCs (4) with different operating systems, different display adapters and different versions of the display driver(either SolidWorks certified or not). Is this a bug, or???

Regards, Anton Nanchev

Reply to
Anton Nanchev
Loading thread data ...

Same Prob on my system... think its a bug...I have tried different settings and still the same effect...Really ties up my system. I end up closing the assembly and then do mods then reopen assy.

Reply to
Keith Harding

It's a bug. I submitted it a few weeks ago. SW is aware.

Mike Wilson

Reply to
Mike J. Wilson

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.