DCC problem or Sod's Law strikes again (long)

After months of work I finally got my loft layout to a stage where I
felt I could invite a couple of friends over to test out the currently
laid track before moving on to scenery or other parts of the layout.
Before they arrived I double checked that every part of the track work,
especially the recently laid temporary 'branch' and the 2 Lenz point
control LS150's which control the Tortoise switch machines, worked.
Tested the recently purchased and upgraded (Version 3.6) Lenz LH100 (2)
and LH90 handsets and the XpressNet buss bar. Everything worked
perfectly! I put 6 locos on the track ready to use later. I even took my
camera to the loft to take photos of what I hoped would be a 'historic'
first! Sod's Law had other ideas!
I welcomed my guests. We enjoyed our evening meal (my wife is an
excellent cook!), then went into the loft. We were just starting to
settle down when I noticed that, after about 15 minutes of working
perfectly one of the LS150 wasn't working and none of the points it
controlled would throw. My first thought was that there must be a loose
wire so I started to trace the wiring from the LS150 back to the
connection point. While I started to do this I asked my friends to use
the point work that did work (go to mikehughes627.fotopic.net and click
on loft layout to see what I'm talking about). Within 10 minutes, this
second LS150 also appeared to fail and all points stopped operating.
At the same time we noticed that in two locations the hand controllers
were not working, but they did from the 'master' bench mounted location.
Sod's Law had struck with a vengeance! I checked, dismantled one handset
location position which had two sets of control wires wired to the BAMR
locations, then replaced this with one wire to each which connected to a
plug and remove 'chocolate block' connector to make it easier to test
each bit. I eventually found that one wire had come loose near the start
position - this problem solved the handset situation.
However, it didn't matter what else we did, including taking off all
locos except the one I'd used to successfully test the system earlier
that day, I just couldn't find the answer to my LS150 problem. In the
end we all gave up, spent a little time talking trains and then my
friends left.
The next day, determined to find the fault I went into the loft,
switched the layout on and found that everything worked perfectly. I
then decided to try to recreate the previous nights situation, put all
the locos (3 sound fitted) back on the track. Everything work OK for
about 10 minutes when the first LS150 then failed. Time was against me
so I've had to leave it but will be trying to solve the problem soon.
This is where you come in. Does anyone have any idea just what may cause
this intermittent problem. Here are some facts that may help you decide.
I use Lenz Set 100 plus two additional hand held controller - total 2
LH150,s plus one LH90
The transformer and the base set are kept in a plastic box that I use to
transport everything I need for my portable layout - that way I just
need to plug in two wires, switch on the mains and everything works.
I have three locations for plugging in handsets. Initial problem solved
and all appear to be working perfectly now.
The LS150's use the main buss bar wiring to receive their control
signals but switch the Tortoise power from a separate transformer (AC
with diode wiring as seen at
formatting link
.
The LS150's receive their control signals from two different 'mains'
circuits which are currently wired together so there should, in theory,
be no difference in the way they receive their control signals.
When the LS150's failed all voltages appeared to be nearly the same at
the start and end of the wiring run.
The LS150 furthest from the wiring connection point failed first. Is
this significant?
I hope to solve this problem on Tuesday. I have one or two ideas but
would really like your help for suggested answers!
I'll let you know what progress (if any) there is in due course.
Reply to
Mike Hughes
Loading thread data ...
Mike Hughes wrote in news: snipped-for-privacy@mikehughes.demon.co.uk:
*snip*
*snip*
Have you had a chance to try it a third time? It sounds like a heat problem, as it worked for about the same amount of time and then quit. Make sure there's plenty of ventillation and then try again.
Puckdropper
Reply to
Puckdropper
In message , Puckdropper writes
Not yet, but your suggestion is probably a good one as the Lenz 'control' box sits next to the transformer and is wired to the control socket on the outside of the box I use for my portable layout. I've never had any problems in the past but then I've never run more than two locos at a time with it, and the portable layout has mechanical point controls.
Hope to find the problem within the next day or so and will let you know if I find the answer
Reply to
Mike Hughes
Hi,
Mike Hughes wrote:
I would support the heat problem, especially if your electronic equipment resides in a plastic box. You can count yourself lucky that the equipment didn't fry itself yet ;-) What about putting the hardware on a scrap piece of wood (even better: metal), so you can remove it from the transport box easily. By hanging this plate vertically you'll even improve airflow ;-) Even at an exhibition personally I would remove the equipment from the box (probably put it on top of the overturned box?).
Good luck ;-)
Ciao...
Reply to
Bernhard Agthe
In message , Mike Hughes writes
I've gone into the loft, switched everything on. Started with one loco, tested all points, everything works. Added more locos including the sound fitted ones, even added more locos. Went to MU mode with several. Ran up, down, lights, sound, everything on. Everything still worked.
Checked box with transformer - slightly warm only.
Now totally stumped. Can only think that it may have been a point stuck partially over which has now become freed up.
Very strange.
Thanks to everyone who made suggestions. I just hope it's not one of those intermittent faults which will come back to plaque me.
If anyone is interested I'll take some photos of the track formation next week and let you know where to look for them. In the meantime have a look at the LS150 installation by going to my fotopic site mikehughes627.fotopic.net and clicking on loft layout.
Reply to
Mike Hughes

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.