Time away from Newsgroups.

Sorry for my extended absence, but Earthlink is suffering major
news-server problems.
A month ago they started a process to upgrade my DSL to a faster
version, and add VOIP.
The instant they turned off my old DSL I lost access to the
news-servers.
They are supposedly working on it, but haven't fixed it yet, and I
can't stand the Google groups interface.
Hopefully they will fix it soon.
The DSL is faster and the VOIP is wonderful, but no newsgroups.
If anybody has a specific question for me, just email me directly.
Ernie
Reply to
stagesmith
Loading thread data ...
Welcome back, Ernie, we've missed you a lot!
Reply to
RAM³
I've had the same problem several times. It usually boils down to the newsgroup server does not have your IP address listed as valid. My old DSL had the 'dial up' CAP style line so the IP address changed often and dramatically. One group of addresses was not in the server's list, my NG access would go out randomly for several days.
stagesmith wrote:
Reply to
RoyJ
I suppose you can see some of my replies and yours double entries...
My isp bought out another - and now they pull from one or two (East and West) or double (East) Internet pools for news groups. So as they merge in they get assigned different entry numbers and zap - two replies.
Better two than zero - Missed Stagesmith as well. Welcome back Ernie Martin H. Eastburn @ home at Lions' Lair with our computer lionslair at consolidated dot net NRA LOH & Endowment Member NRA Second Amendment Task Force Charter Founder IHMSA and NRA Metallic Silhouette maker & member
formatting link

stagesmith wrote:
Reply to
Martin H. Eastburn

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.