acadiso not showing correctly when used in an imperial drawing

I have a detail sheet, it's scale is 1:10. It began life configured
as an imperial drawing. When I draw a line from a layer whose linetype
is dashedx2... the dashes are 25.4 longer than what they should be.
Ltscale property of the lin itself is 1 (not overriden) and ltscale of
the drawing is 10. This is a number we've used in the past with
success. I reloaded all the linetypes from acadiso.lin as my
understanding is that the drawing was originally an imperial drawing.
This didn't change anything. In fact.. loading the acad.lin (imperial
file) is what changed the linetype back to the right scale.
I finally had to set up a metric template ensuring that acadiso.lin
line types were loaded.. then I inserted the original drawing. This
worked.
Any suggestions as to what might be the problem? Thanks in advance
for your help.
The same is happening for the hatch patterns.
Reply to
sw
Loading thread data ...
If it's an imperial drawing then you should be using acad, not acadiso
Reply to
strawberry
ide quoted text -
Sorry,, neglected to mention that we wish to use it in metric format. It's not too difficult of a problem as we've worked around it but was wondering if there's an easy fix.
Reply to
sw
Hide quoted text -
Do you mean something other than changing MEASUREMENT to 1? Sorry, still not quite sure I understand this one.
Reply to
strawberry

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.