Error in AutoCAD Mechanical 2007: no part found in actual standard system settings

Dear All,
The following message appears in AutoCAD Mechanical 2007 when trying to open
the standard parts database and to insert a standard part into any drawing:
"no part found in actual standard system settings! Please switch on
additional standards. (menu: Assist>Options>AM: Standard Parts)".
But when going to the above AM: Standard parts options menu, the Available
standard and the Selected Standard lists are both empty.
I've tried a couple of times to reinstall the standards and the whole
package as well but nothing. I log in as Administrator and I've also tried
to give Power User privileges in my account in order to eliminate the
problem.
But still nothing, I don't have standard parts in AutoCAD Mechanical 2007.
Thanks in advance,
John.
Reply to
JG
Loading thread data ...

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.