Remove a viewport from a layout

Hello,
I've created a Layout and I've created a viewport of my model. After that, I've worked a bit and now, I cannot remove this viewport.
Instead of that, when I click on the edges, I only select individual lines.
How can I select the viewport again in order to create new ones ?
Thanks in advance,
Artturi
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Artturi wrote:

Not sure exactly what you mean by "only select individual lines". VIEWPORT objects behave the same as any other object.
Make sure the layer they reside on is on, thawed and not locked.
If all else fails, do an ERASE ALL, just to see what happens. If you have lines drawn 'on top' of the viewport, you would have to select by crossing window, then remove the lines, or some such method.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 04 Nov 2003 09:51:15 -0500, TomD

You can use the quickselect method/button (in the properties window) to select all viewports, then you can check the layer, erase it, etc.
-Tim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tim Arheit wrote:

Good call, Tim. ;) I don't use that nearly as much as I could/should.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.