File transfer problems, siemens 840c control

When sending a file to my "new" lathe it errors every time. I get the first 500 bytes of the file then it quits and gives errors 110049 and
110058. " check interface parameterization" and "transfer aborted"
I tried used Bobcad V21 and AGGsoft DNC Precision, both give the same results. I tried with software Xon/Xoff and Hardware RTS/CTS.
any suggestions?
Hyundai HIT-18S Siemens 840C Thank You, Randy
Remove 333 from email address to reply.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 1/5/2010 9:42 AM, Randy wrote:

are you sure you have the correct baud rate and everything ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

9600, 8,N,1 match on both ends.. Tryed 2400 baud too. Also tried 7,E,1
Used both a cable with full handshaking and a cable with 3 wires. Same result every time.
The part of the file that does make it through is correct and will run until I get an unexpected end of program error.
Thank You, Randy
Remove 333 from email address to reply.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tnik wrote:

They are. You just need to subscribe.
--
John R. Carroll



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.