expérience tube fluo...

Bonjour,
suite à la polémique concernant le fonctionnement des tubes fluorescent
je me suis permis quelques expériences.
Expérience réalisé avec un tube OSRAM 18W/10 et une reglette fluo à 4,60
E chez Le Roy Merlin.
1/ Connection directe du tube fluo entre L et N :
L ---+ +--- N
) Tube Fluo (
-+ +-
sans grand étonnement de ma part rien ne se passe.
2/ Connection sans le ballaste mais avec le starter
L ---+ +--- N
) Tube Fluo (
+--+ +--+
I I
+---------o Starter o---------+
A ma surprise, je ne m'y attendais pas :-) il y a un grand flash dans le
tube avec destruction des filaments. Apparament le tube s'est ammorcé et
la décharge s'est emballée.
Le disjoncteur 2A magnéto-thermique ne s'est pas déclanché.
J'aurrai bien essayé de mettre en série une résistante de limitation de
l'intensité (type 20 ohm 20 W mais je n'en n'est pas) juste pour voir si
le ballaste peut être remplacé par une résistance.
3/ Alimentation du tube précédent en HT (Variac + Transfo de Neon 6,8 kV
+ résistance de protection 100 k ohm 20 W) et d'un tube 'neuf'.
HT ---+ +--- HT
) Tube Fluo (
-+ +-
Il y a ammorçage du tube flingué au cours de l'expérience 2 mais aussi
du tube 'neuf' quand la tension atteint 27 V au primaire du transfo pour
enseigne au neon soit pour une tension de 835 V aux bornex du tube.
La tension mesurée aux borne du tube en fonctionnement est de 24 V.
Ce que je tire comme conclusion de ses expériences et a mon étonnement,
c'est que le ballaste ne sert qu'a réguler l'intensité dans le tube en
introduissant un déphasage (décalage de la tension et de l'intensité).
Apparament le balaste ne produit pas de sur tension à la coupure du
starter... j'était pourtant persuadé de l'inverse.
Je m'explique :
Il semblerai (je ne suis pas un spécialiste... je suis biologiste et
chimiste de formation) que :
- a la mise sous tension le starter est ouvert et le tube présente une
résistance quasi infini. La tension à ses bornes est donc proche de
220V. La tension d'amorcage du starter est de 100 V donc celui ci
devient conducteur et chauffe.
- le bilame du starter se ferme ce qui provoque le passage du courant
dans les filaments. Ces derniers chauffent au rouge et deviennent
emmeteur d'électron (comme dans une diode a tube). Le starter refroidi
car comme le bilame cour-circuite les electrodes le gaz n'est pas ionisé
donc l'ampoule du starter ne chauffe plus.
- le bilame s'ouvre et la tension aux bornes du tube (environ 100V)
permet l'amorcage du tube fluo.
* Pourquoi 100 V : c'est la tension maximum aux bornes du tube fluo
parce que l'ampoule du starter s'ionise pour des tensions plus grande
donc cette ampoule va ecreter la tension plus grande.
*
Est ce que 100 V sont suffisant : j'aurrai tendance a dire oui
parce que ça fonctionnent :-) mais aussi parce que les filaments sont
chauffés donc peuvent emettre très facilement des electrons et en plus
chauffe le gaz se qui va faciliter son ionisation.
* Pourquoi plusieurs flash avant l'allumage définitif : parce que
pour que la ionisation du tube perdure il faut que le gaz soit assez
chaud. Les deux ou trois flash permettent de créer un canal suffisament
conducteur pour maintenir la décharge (il faut que le gaz soit chaud)...
et à ce moment la tension au borne du tube chute de 25 V environ.
Le ballaste serait donc utilisé pour remplacer une résistance qui
aurrait le même rôle (limiter l'intensité dans le tube) mais chaufferai
bien plus que lui.
Ce n'est pas le cas des tube fluo a cathode froide (ce des
rétro-éclairage) qui fonctionne avec un transfo HT (qqs centaines de
volts) et HF (environ 35 kHz).
ouf... en commencant cette série d'expériences je ne pensais pas arriver
a cette conclusion mais peut etre que j'ai tout faut.
Pour ce qui est des systemes electroniques type ampoule fluocompacte ils
doivent fonctionner à plus haute tension (et aussi frequence) sans
chauffage des filaments pour faire un peut comme dans le cas de ma 3eme
expériences mais je ne suis pas sur...
Par contre pour les ampoules a décharges (sodium haute pression
d'éclairage publique) fonctionne bien avec une haute tension (5 kV) à
l'amorcage avec une self et un 'igniteur' ? Mais je ne sais pas comment
cela fonctionne d'ailleur si quelqu'un à une idée.
En espérant ne pas avoir raconter trop de connerie ni fait trop de faute
d'orthographe.
Bon dimanche.
Reply to
Frederic Salach
Loading thread data ...
je n'ai pas encore tout lu :-)) tu as fait pas mal d'essais intérressants , bravo et sincères félicitations . il faut maintenant analyser .
effectivement il y a bien un champ électrique dans le tube et qq ions qui se balladent , mais le courant doit être très faible ( j'ai comme données du 10 E-8 A sur de l'argon 20°C)
il faudrait connaître l'ordre de grandeur de la résistance du ballast pour savoir si les filaments ont été détruits par surintensité ( dans le filament ) ou par surchauffe dû au courant d'amorçage .
les filaments ont été surement sur alimentés et ont dégagé pas mal d'électrons et ionisé leur espace ce qui crée avec le champ électrique un fort courant , les filaments explosent , l'émission d'electrons est plus faible la résistance augmente ... le disjoncteur ne péte pas . ( c'est une hypothèse tordue )
cela semble cohérant , dans ton montage tu alimentes direct en HT , il n'y a pas de ionisation "externe" ( chauffage des filaments ) qui abaisse le point d'amorçage ( potentiel explosif dans la littérature ?? )
aurais tu perdu la tête ? :-))) à mon avis cette hypothèse de la surtension est bien pratique , elle permet entre autre de s'affranchir de toute explication sur les phases d'amorçage d'un tube au niveau ionique et électronique, sauf que du coté technologique elle est génante car on ne ballade pas comme ça des surtensions sur une installation et sur le réseau. L'explication était donc ailleurs.
bienvenu au club de ceux qui croient pas tout ce qu'on leur dit :-))))))
on en fait tous ;-)
hasta luego ***************************
Reply to
Devesurdete
"Frederic Salach" a écrit dans le message de news:1g9x7q7.hxlwrhz3m0qoN@[192.168.0.2]...
Lorsque les filaments sont en chauffe, il y a consomation de courant, donc à l'ouverture du bilame ya necessairement un extra-courant de rupture, donc self-induction, je ne pige pas pourquoi soit sur un voltmètre à aiguille, ou un numérique on n'en voit pas trace, d'accord elle doit pas durer bien longtemps mais ça devrait faire un pulse comme une décharge de condo ou alors comme le tube ionisé à une resistance nulle elle serait très très brève ety pas visible sur le galva ? PS : tu n'a pas peur avec ce type de transfo plus un auto transfo variac ?
Reply to
Yvon Vlastos
serait sympa de pas toujours tout citer , lorsque vous répondez :-)) merci pour l'écologie
respecte les règles , svp
pourquoi ?
la cause et l'effet ou l'effet et la cause ?
sur un numérique : période d'échantillonage , sur un ana ( à aiguiile ) inertie méca
non , très très faible peut-être ... mais nulle !! surement pas à nos températures !
je réponds pour Fred :-) scuze il connait les risques :-) il doit être du genre à mettre un balais pour coincer son siège quand il bidouille les TV :-))))) ***************************
Reply to
Devesurdete
Je ne sais pas, je pensais et j'avais lu egalement cette hypothèse sur la rupture qui produit une surtension mais dans la pratique ce n'est apparament pas le cas.
Je n'est fait qu'une seule expérience et peut être que je n'ai pas tout vu mais les premières données tentent à montrer l'absence de surtention aux bornes du tube. La tension de ionisation serait donc inférieure a 100 V quand les filament sont chaud et emettent facilement des electrons (comme dans une diode a vide). Par contre la tension d'amorcage est bien plus grande sans préchauffage (environ 835 V). Par contre dans les deux cas la tension aux bornes du tube tombe ensuite à environ 25 V.
Pour moi le fait de chauffer les filaments et/ou le gaz abaisse grandement la tension d'amorçage du tube... d'ou l'absence de surtension aux bornes du tube. Le ballaste servirait uniquement de chutteur de tension, comme une résistance (sans chauffer parce qu'il fonctionne par décalage de la tension)
Je suis encore septique face à mes conclusions... mais c'est expérimental et j'ai plutôt confiance aux résultats expérimentaux.
Ce n'est pas si terrible de travailler avec ce type de matériel j'ai fais des chose bien plus dangereuse dans ma vie... comme prendre la voiture et faire 10 km samedi soir sur les periphs des grandes villes est bien plus dangeureux :-). Pour info le variac et derriere un transfo d'isolation (ce qui n'enlève en rien je risque si tu touches 2 conducteurs...) alors je bosse toujours avec une main dans la poche :-).
Reply to
Frederic Salach
Peut etre que j'ai perdu la tête effectivement. Les conclusions que je tire des expériences vont à l'encontre de ce que j'ai lu sur le sujet. Et je pensais juste l'histoire de la surtension jusqu'a ce que le tube s'amorce sans starter...
Ca fait déjà longtemps :-) j'essai de penser par moi même, alors parfois ça fonctionne et parfoisc'est le rateau :-)
Reply to
Frederic Salach
Le 29.02.2004 14:40, Frederic Salach a écrit fort à propos :
Bonjour Fred, Tes expériences sont intéressantes mais tes conclusions peut-être un peu hâtives. En effet, les valeurs de tension que tu cites te sont données par un appareil qui affiche, dans le meilleur des cas, leur valeur efficace et dans les autres cas un valeur approchée de celle-ci. Mais ce qu'il faudrait observer, ce serait plutôt la valeur instantanée et son évolution dans le temps, ce qui ne se fait bien qu'avec un oscilloscope.
Personne n'en sera surpris.
J'avoue être moi-même surpris. Peut-être l'inductance de la ligne, ajoutée à l'inductance de fuite du transfo EDF, contribue-telle à engendrer une brève surtension favorisant l'amorçage ?
Il n'a pas eu le temps. Circonstance atténuante : Il ne s'y attendait pas. ;-)
Tu aurais pu insérer ton fer à souder, ou une lampe à incandescence de faible puissance.
Faute de chaleur, l'amorçage se produit donc pour une tension voisine de 1200 V (valeur crête).
Si je peux me permettre, je nuancerais en disant que le préchauffage des filaments favorise grandement l'amorçage. Pour être à peu près certain qu'aucune surtension n'est produite à l'ouverture du bilame, il faudrait refaire l'expérience en présence d'un condensateur(genre 1 à 10 µF non polarisé) entre phase et neutre et/ou en continu.
J'ai peut-être tout faux moi-même mais j'ai toujours cru que le petit néon était en série avec le contact du bilame (fermé au repos) et donc hors circuit lors de l'amorçage. Hélas, je viens de constater que le starter de mon tube de la cuisine n'est pas démontable, et je ne peux pas vérifier.
Il faudrait voir à l'oscillo, ou en continu, la valeur de la tension quasi constante après l'amorçage. Ce qu'indique un voltmétre en présence d'un signal à peu près rectangulaire n'est pas forcément très significatif.
Raisonnement cohérent, mais chiffre très approximatif.
Il est certain que c'est son rôle principal et c'est pourquoi on lui donne le nom de ballast.
Tu as eu l'honnêteté de mettre ta conviction à l'épreuve de l'expérience, ce qui est je crois une saine démarche scientifique. Mais je ne suis pas certain que tu disposes des bons instruments d'observation.
J'ai connu les redresseurs à vapeur de mercure. Un plongeur baignait dans le mercure constituant la cathode, établissant un courant dans une bobine d'induction extérieure. Le moment venu, un électro-aimant extérieur soulevait le plongeur et un arc jaillissait entre lui et le mercure, grâce à l'extra-courant de rupture. Cet arc local raccourcissant le chemin électrique entre les électrodes principales du tube, celui-ci s'amorçait. Je ne sais pas comment s'amorcent les lampes d'éclairage à sodium.
Idem pour moi, mais l'essentiel est de reconnaître la vérité quand elle se présente, même si elle n'est pas ce que l'on attendait. Merci pour ton compte-rendu.
Idem, pour tous.
Reply to
Geo Cherchetout
Le 29.02.2004 17:10, Geo Cherchetout a écrit :
Je me trompais sur ce point, jusqu'à ce que je découvre la vérité sur le site indiqué par Michel. Il est en circuit mais la tension d'amorçage du tube principal est devenue entre-temps inférieure à la sienne.
Reply to
Geo Cherchetout
Le 29.02.2004 17:10, Geo Cherchetout a écrit fort à propos :
Et surtout l'inductance de fuite de tes transfos ! Elle joue le même rôle que celle du ballast à l'instant de l'amorçage.
Reply to
Geo Cherchetout
slt,
sur ce coup là il n'y avait pas de transfo, juste branchement en direct sur le 220V. (les transfos c'est juste pour mon montage HT).
Reply to
Frederic Salach
meilleures salutations aussi,
Effectivement c'est peut être hatif comme conclusion, mais j'avais les idées bien claires (surtention à l'ouverture du bilame...) jusqu'au moment ou j'ai réalisé les manips.
Je n'ai qu'un oscillo analogique (303-6 MAMEG) et les mesures que j'ai pu réalisée non rien donnée de concluant. Si qq'un a un oscillo numérique a mémoire et qu'il peut publier a ce sujet se serait vraiment pas mal. J'ai essayé de 'capter la surtention au borne du tube avec un HPS5 welleman (c'est un truc merdique mais ça dépanne) et là encore rien dans ce sens.
Là j'ai un doute parce que la décharge ne s'est pas maintenue mais à bien eu lieu vu le flash que cela a fait... je ne pense pas que cela soit du simplement au claquage des filaments.
Et merde je n'y ai pas pensé, je suis vraiment trop con, maintenant tout et rangé alors je vais essayer de tester ça dans la semaine.
C'est vrai remplacer le ballaste par un condensateur est peut être une possibilité. Je vai de toute façon encore faire des tests dans la semaine.
Non le starter c'est une ampoule de gaz (je pense a de l'argon et pas du neon parce que ça s'illumine en bleu en non pas en rouge) qui contient deux electrode dont l'une est un bilame. Le stater chauffe quand il est allumé et le bilame se colle ce qui provoque un courcircuit et l'ampoule s'éteind. Comme elle est éteinte elle refroidie et le bilame s'ouvre... le cycle peut se reproduire. La tension d'amorçage que j'ai mesuré (l'ampoule s'illumine en bleu) est de 112 V et la tension de désamorçage de 95 V (j'ai fait un oscillateur a relaxation avec une diode, un condo et l'ampoule du stater). Il y a aussi un condo en parrallèle sur l'ampoule (je pense que c'est pour absorber l'étincelle de rupture et prolonger la durée de vie du starter) mais le tube fluo peu d'allumer sans.
Ce qui me parait être la meilleur preuve qui va dans le sens de la non présence d'une surtension c'est le fait que cette ampoule à gaz va se comporter comme un éclateur a gaz et écréter les pics de tension supérieur à 112 V. Comme le starter est aux bornes du tube, la tension aux bornes du tube ne peut dépasser 112 V.
J'ai fait une erreur ici... il fallait lire 'la tension aux bornes du tube est de 25 V environ'.
Ca c'est vraiment possible, j'ai fait en vitesse avec les moyens du bord et ma tête :-). Je ne suis pas completement convaincu d'ailleur de mes conclusions, mais je trouve cela troublant... j'ai toujours entendu parlé de cette surtension. Maintenant j'aimerai bien la voir concretement (oscillo à memoire par ex).
Reply to
Frederic Salach
salut, il ne faut pas dire ça de Geo, il m'a déjà donné des trucs util pour certaine réalisation 'exotique'. Il faut rester constructif. Même si ça n'empeche pas la terre de tourner j'aimerai bien savoir finalement ce qui ce passe dans la phase d'amorçage. J'ai fait un petit mail à osram, je verrai bien ce qu'il me raconte... je pense que le fabricant sait comment ça fonctionne.
Reply to
Frederic Salach
Le 29/02/2004 14:40, Frederic Salach a ecrit :
en plastique ou en metal le reglette? parce qu'en metal et chez casto en 13W dans les 25 euros!
Reply to
Franck Pissotte
Le 29.02.2004 19:21, Frederic Salach a écrit fort à propos :
Ce n'est pas ce que je suggérais. Le condensateur dont je parlais aurait pour fonction d'absorber l'énergie de l'inductance supposée du générateur (sans ballast) à l'ouverture du contact, et donc de réduire à rien la surtension. Mais la place de ce condensateur serait plutôt en amont de la résistance faisant fonction de ballast, et sa valeur pas nécessairement supérieure à 1 µF.
Bonne explication et bonne manip. Pour ton oscillateur, il faut une résistance en série pour limiter le courant dans le mini-tube, sinon tu risque de le détruire comme tu as détruit le gros. J'ai pas mal joué dans le passé avec des voyants au néon, dont j'avais réussi à faire un chenillard (minable) sans autre composant actif.
Je pense qu'il est aussi là pour réduire la vitesse de croissance à ces bornes, et donc éviter des claquages avant l'amorçage effectif du tube, qui n'est pas instantané. Rôle anti-parasite aussi ?
Ce serait assez convaincant en effet si chaque filament n'avait deux bornes, dont une n'est pas reliée au starter.
Je ne vais pas te faire l'insulte de te proposer un montage. Tiens nous au courant de tes mesures.
Reply to
Geo Cherchetout
Bonjour,
dans l'article (fr.sci.electrotechnique), Frederic Salach écrivait le dimanche 29-02-2004 19:21 (+0100) :
[montage direct sans le ballast]
Bah ! Vu qu'il n'y a pas le ballast pour limiter le courant, il me semble évident que les filaments de chauffage n'ont pas supporté la pleine tension du secteur. As-tu déjà vu une ampoule à incandescence claquer pour cause de surtension (exemple une ampoule 110 V alimentée en 220 V) ? Ça fait un joli flash, une ampoule "flood" en "mieux".
À+, /Pascal/
Reply to
Pascal Ricard
18W en metal mais vraiment mal fini l'assemblage sans vis par clips, balaste maintenu par rivet... c'est aux normes CE mais c'est tout :-). Acheter il y a six mois en promo mais il y en a longueur d'année pour 6,50 ou 7,00 euros.
Reply to
Frederic Salach
Le 01/03/2004 19:00, Frederic Salach a ecrit :
ca a l'air d'etre a peu pres le meme truc a part la puissance du tube. le mien a l'air fabrique en france ce qui pourrait expliquer le prix. toujours est t il que ca avait tenu entre 10 et 15 ans (l'ensemble complet) j'irais quand meme rachete un starter pour verifier ce qui a lache.
Reply to
Franck Pissotte

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.