Celle lipo etec 1200-cotte?

Dopo solo 3 cariche, un pacco 11,1 V 3 celle Lipo ha cessato di
funzionare.
In realta' col tester ho verificato che da' ancora 3,7 V (strano
vero?)
Le ho sempre usate pochissimo, con cura, scaricando al max 600 Mha per
ogni volo,ed ora non vanno piu'.
Il problema si e' presentato dopo un volo di 5 minuti con un 400
ridotto 4:1 con elica 9,75 x 6,75, e l'assorbimento calcolato non
avrebbe dovuto comportare questo danno.
Dite che me le cambiano in garanzia o mi conviene smontare tutto e
vedere cos'e' successo ??
ciao
Fabio
Reply to
Fabio
Loading thread data ...
Io posso dirti che le lipo nel mio campo dopo un grande entusiasmo iniziale cominciano a perdere popolarità, parlo delle marche piu' rinomate e dei tipi hight rate, pacchi gonfi celle morte senza spiegazione etc. Usate da persone con ottime cognizioni elettriche (molti elettronici etc.). Intendo pacchi mai scaricati nemmeno oltre 1/2 della max corrente detta dai costruttori e caricate solo con caricatori schulze o dell'azienda che produce le celle,naturalmente su modelli con regolatori adatti al litio-pol.
Le ni-mh sotto carico hanno una caduta in tensione che le rende inutilizzabili con assorbimenti discreti, in quanto si deve salire con il numero celle e quindi il peso sale troppo.
Insomma santa SANYO, con le sue nicd, inquineranno, ma poi quanto rispetto alle tonnellate di pile usa e getta alcaline etc?
Riflessione fatta aspetto sicure smentite, quelli intendo che la lipo la hanno già messa pure nel pacemaker (penso si scriva così)....
"Fabio" ha scritto nel messaggio news: snipped-for-privacy@posting.google.com...
Reply to
Max
Non è che hai cotto il regolatore o il motore? Alex
"Fabio" ha scritto nel messaggio news: snipped-for-privacy@posting.google.com...
Reply to
Alex
secondo me gli hai chiesto troppa corrente ma li hai visti i connettori JST ed i cavi con cui vengono vendute ?? cioè hai passato abbondantemente i 6 ampere ... considera che hai alimentato un 400 (nato per 6v giusto? o il 7,2 ??) con 12 volt per 5 minuti
fammi sapere della garanzia sono curioso Jonathan modellismo annullo un mio ordine di celle 2s e 3s e-tec dicendo che tutte gli tornavano indietro difettose (infatti gia da poco dopo ozzano non le aveva piu a catalogo) io ho iniziato a preoccuparmi visto che ne avevo un paio per lo slops devo dire che la mia esperienza è fantastica faccio con le 2s 700 circa 15 minuti di volo oltre 600 minuti di utlizzo a pacco ad oggi praticamente ogni sera e sempre fino al cut-off del regolatore e ad oggi le carico sempre a 705 710 mha con l'intelli control a 0,2 0,3 ho notato pochissimo le varazioni di forma, si un po gonfiate ma pochissimo
cmq ti consiglio di togliere il termorestringente e di caricare ogni singola cella da sola io ho un pacco da 3 che mi si era un po squilibrato ma caricandole singolarmente ho risolto
andrea beggio di flynow dove le ho prese mi confermo che non aveva importanza per la garanzia che avessi o meno rimosso il termo restringente, cmq con questo accorgimento il pacco adesso è perfetto anche se per lo slops non lo uso in quanto piu "imparo" e meno motore voglio .. esattamente il contrario che con le macchinine ;)
ciaooooooooooo
Reply to
Ginodifagna
Le celle sono arrivate senza connettori, e non ho usato i JST. I cavi del pacco batterie non sono quelli sottili x JST ma quelli siliconici piu' spessi. Il fatto che il motore potesse cuocersi l'avevo messo in preventivo (difatti ora gira molto meno), il regolatore e' da 25A,e quindi c'erano i presupposti perche' la batteria lavorasse bene. Vi faro' sapere x la garanzia! Fabio
Reply to
Fabio
- cut
In verita', dopo la seconda delusione lipo, pensavo di prendere pacchi KAN 1050 . Ho anche dei pacchi Sanyo 500 mAh e tutto sommato, pur non disponendo di attrezzatura adeguata,ad occhio non vedo grosse cadute di tensione, anche con assorbimenti alti, sulle Kan rispetto alle Sanyo. La differenza grossa, magari, e' nello spunto (le Sanyo sono + rabbiose. Il peso e' lo stesso, l'autonomia raddoppia! Fabio
Reply to
Fabio
Il peso non è lo stesso e prendi un tester e ciuccia 10A alle kan (cosa che con le 500 si fa x anni ) poi mi saprai dire.....
;)
"Fabio" ha scritto nel messaggio news: snipped-for-privacy@posting.google.com...
Reply to
Max

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.