Ultime sul pacco defunto

Solo per la cronaca.
Ho riprovato per l'ennesima volta il pacco incriminato (7 celle 900mA -
NiMh), con qualche strumento in più ed ho rilevato (era parzialmente
scarico) 8,25V a vuoto; l'ho attaccato ad un 400 con Gunther e succhiava
6,3A, e la tensione scendeva a 6,52V. Che dite, l'ho preso per i capelli
oppure è lui che mi prende per il ...?
Per §imone: il mio 600 ha sempre girato con un pacco simile senza problemi.
Grazie a tutti per le vostre risposte.
Fabio
Reply to
Fabio
Loading thread data ...
"Fabio" ha scritto
siccome mi sembra una cosa strana, mi diresti la sigla delle celle???? sono proprio curioso.
ciao
-- Simone
Reply to
§imone
Fabio ha scritto:
Infatti, il valore è basso, ricarica e riprova.
l'ho attaccato ad un 400 con Gunther e succhiava
Prima ricarica e poi prova, verifica però la tensione cella per cella, che siano tutte uguali, o quasi, magari è un elemento cotto.
ciao Danilo
Reply to
danilo_
A dire la verità per motivi di spazio avevo preso un pacchetto preconfenzionato fatto apposta per il Firebird (Scorpio o Ripmax, mi pare, uno di quei RTF). Prima non avevo mai misurato nessun valore in scarica, ma non escludo che la vita avventurosa a cui l'ho sottoposto possa avergli dato una bella schicchera. Inoltre la spinetta era crimpata un po' "ad capocchiam" (ora l'ho saldata) e probabilmente non seguivo nemmeno tutti i sacri crismi della ricarica. Però sono contento perchè sono riuscito nella trasformazione di un alimentatore per PC per uso domestico del carichino a 12V (il metodo l'ho trovato in rete, se qualcuno ne ha bisogno basta bussare).
Saluti a tutti
Fabio
Reply to
Fabio

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.