Construction Line Colour?

How do I change the construction line colour on the model (not sure of the correct term for it). You can see in this image (different PC's)
the line is black on one PC but the line seems to match the colour of the model on the other.
http://farm4.static.flickr.com/3063/2821131601_5af85373b8_o.jpg
Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I looked in 'system options' > 'colors'
Couldn't find it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tools>options>document properties>colors> apply same color to wireframe, HLR and shaded
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yeah tried that - it doesnt work. Maybe its a graphics card problem.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

uncheck - use specified color for shaded with edges mode
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I've done that - still no difference. Could it be down to the graphics card?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fixed now - I had to check that option.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.