Mates, over constrained, challenge!

A challenge! I have an assembly with 6 parts and I can not get it to mate correctly. I will send the assembly to anyone, (who use's Solidworks professionally),
so that you may help me to find a way to make it work.
The problem seems to be related to the limit mates, which allows hysteresis between the parts.
So do you think you are clever enough? Drop me a line
Just remove the crap between a and @ for my email address.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
pete the first $@f2s.com> wrote:

what a in your email address?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yea, I thought maybe THAT'S the challenge.
Muggs
Bruce Bretschneider wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
lol, Muggs, Ricky and Dale may be able to do it! Maybe? 8-)
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There is only one a !
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Managed to get the same mate errors on a 4 part assembly too! 8-(

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.