Shared Toolbox Speed...Slow

Is there a way to speed up sharing the Toolbox on a network. The first
time we insert a toolbox part (testing with a socket head cap screw)
takes about 1:20 and then another :15 to load it to the assembly. If I
delete the toolbox part and insert it again it takes about :50 and it
loads instantly. The only thing I know about our Network is that it's
Novell. Does anybody have any suggestions?
TIA,
Derek
Reply to
Derek Taylor
Loading thread data ...
I recently discovered a significant slowdown with Novell Client 4.83....both sp1 and sp2...especially opening boxes and stuff like that. We've had som reall slow down problems in a dose program and they tracked it down to this version of the Novell Client. Went back to 4.81 today and wow.....back to normal again. I don't know if this might have anything to do with Your problems, but I've really been bothered by this. I'm on W2K on that machine but it doesn't seem to affect WXp in the same way
Krister
Derek Taylor skrev i diskussionsgruppsmeddelandet:ba68ba10d780d755b24c88d3251eac5a.121515@mygate. mailgate.org...
Reply to
Krister L
Krister,
Thanks for the tip, but unfortunately I was unable to find a copy of 4.81. Our MIS guy downloaded 4.90 which solved my slowdown problem but now I have a "Save As" Problem. Now if I either Save As Copy or just Save As the original file is locked up as if someone else is using it converting it to "Read Only". This problem will eventually work its way into the assembly files the original file might be used in. I have contacted my VAR and they are working on it but be warned about "up grading" the client version.
M.BUTLER
Reply to
Team Fcar
I also upgraded today from 4.81 to 4.9 after testing on an old machine, and so far I've seen no difference at all. I'm gonna test this "Save As" tomorrow when I'm back at the office again....can't say for sure I did it today after switching client version. But as I said earlier...it seems to affect W2K and XP in different ways. And what we could see by going back to 4.81 was that som of my colleagues had problems logging in to the network and as our support group want us all to use the same client, no matter which OS or software we're using, we made the change on all our office computers. I also remember a few yrs back I had some problems saving files....and that was a limit in Novell how many files could be held open at the same time. If I opened an assy with enough amount of files to exceed this limit the exeeding files was just supressed. If I then in this situation tried to make a "save as" on a file, I got the same problem as You describe now. As soon as we knew what it was, the suupport group just increased the value for max allowed opened files.
Krister
Team Fcar skrev i diskussionsgruppsmeddelandet:IC_7b.7562$ snipped-for-privacy@newsread3.news.pas.earthlin k.net...
As" Problem. Now if I
someone else is using
way into the assembly
they are working on it
Reply to
Krister L

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.