Solidworks Explorer 2004 SP1 Bug

I think I found a bug in SW's Explorer 2004 with SP1 installed.
2 machines here have SP1 installed and if you try to rename any SW's
file using SW's Eplorer, it will say that the file can't be renamed
because because it is read only or the file is in use.
1 machine does not have the SP1 installed and I was able to rename any
SW's files using SW's Explorer.
Has anybody else seen this problem besides me?
Richard
Reply to
Richard Charney
Loading thread data ...
SP1.0 I just tried it here and it worked fine. Keep in mind that you can't have the part open in an assy at the time.
WT
Reply to
Wayne Tiffany
Richard,
I have the exact same problem too. I can not rename the file in SW Explorer, but I can in Windows Explorer. This can not be a 'sharing violation' in this case. Did you get an answer from Solidworks???? I am waiting on a call now.
Regards Scott Donnelly UK
Reply to
Scott Donnelly
No, I haven't got a call back yet. If you find out something before I do, please post it here.
Thanks, Richard
Reply to
Richard Charney
Hi Richard,
Your not going to like this, but I did a complete fresh install of 2004. I removed all solidworks references from the registry before installing 2004, then I applied sp 1.0. Im not getting the problem anymore. Bizzare!
Regards Scott
Reply to
Scott Donnelly

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.