Solidworks 2004 & Autocad 2004 LT

Hi,
This is my first posting to the group so please go easy...
I am having problems with the exporting of DWG/DXF from solidworks and
then using them in Autocad 2004 LT. The drawing file will open but when I go to dimension something up the software crashes.
If the files are opened up in Autocad 2000 LT there is no problem. However we donot have this on site. We have to export a lot of DWG/DXF to suppliers here in the UK.
Has anybody had the same problem and knows of a fix. Solidworks justs says "TOUGH". They donot support LT 2004. Does anybody know a work around?
If the discussion has been started before I do apologise.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Paul
Sorry I don't have a solution, but can confirm the problem. I noticed this myself a few days ago. thought I was going mad.
Rich

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have tried this to no avail. I think it may have something to do with the format. I tried an old format and this didnot seem to have any issues. But I can see no difference in the two formats except for properites and possibly text.
Thanks for the tip anyway.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.