solidworks missing 'file - new'

When I have a part opened Solidworks will not allow me to do 'file -
new' or 'file-open'. There is no option there anymore, just 'file -
open from web folder'.
Any ideas on how to fix this?
Thanks.
Reply to
will_usher
Loading thread data ...
In "file - Customize menu" the option "new" has to be marked \/\/im
schreef in bericht news: snipped-for-privacy@f14g2000cwb.googlegroups.com...
Reply to
\/\/im
it is marked. I do not even have an option for 'open' in there either. You can go 'tools' 'customise' 'menus' to change settings but this is still not allowing me to show 'file - new' or 'open'.
Reply to
will_usher
You will have to add it back to the menu. In -tools-customize-menus-, Click change what menu and select &File, position on menu, set to At Top. Then Name of Command set to &New... (May appear by itself.) Click Add. close the window and check your File menu. This seem to work somewhat quirky, I had to play around with it a bit.
Mike
Reply to
SW-Mike
thanks very much... that worked. Think I was forgetting to click add. Duh.
Reply to
will_usher
How did the setting get changed in the first place?
Reply to
TOP
There is a macro for turning a solidworks surface into a NURBS surface: (not sure whether thats been mentioned in this group before)
formatting link
I think I changed it by accident when trying to set this up.
Reply to
will_usher

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.