Please someone nice..... can u help lil old me...

hiya its me again, i assume most of us have a copy of the febuary
edition of Stationary Engine. I am after a favor my scanner has died
and it dont look like im gonna get another for a while so is it
possible for one of u lovely people onhere to scan in a photo out of
the magizine,
if u read it in detail ud notice, there was a photo of a Petter A type
set with a pump.
can someone please scan this in and send it to my email address,
my email is:
Adrian_butler at blueyonder.co.uk
thanks, Martyn
PS its page 20, center pages,
if anyone can help with a petter W1 running trouble im having id like
to here from u, u see for some reason, unlike the A's the W type,
works so u push the govenor in, unlike A's which is out. problem im
having is that as the engine goes in the pin comes out and pushes the
rod in, thereofe the engine revs up. i cant seem to sort out the
configuration,
it worked fine before i took the carb off and totally rebuilt it?
checked the carb all seems as it should be, all complete, just stuck
for ideas, now?
and the set up im using is the same as when i got it, n it ran fine?
Reply to
Martyn Butler
Loading thread data ...
Sorry SEM is only available in English :-) You've put the carb back together with the butterfly operating in the wrong sense. ttfn Roland
Reply to
Roland and Celia Craven
its assembled exaclty the same, just before it worked, just it controlled itself? now it just wants to rev?
i have cleaned the govenor to make sure it aint getting stuck, n thats all fine. im puzzled. was it not assembled correctly when i got it? and the dirt n grime made it run?
PS: im after the petter A on page 20 scanned in, if anyone can:) thats the feburary 2005 issue.
thanks Martyn
Reply to
Martyn Butler

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.