Posting problems from beta

Hi all --
Anyone else having a torrid time with the Groups beta?
I find it very fast & adaptable as a reader, but it's
proving a pig to post from ... or I'm in deep finger
trouble (more likely).
I use the digest, & cannot post. I hit reply, up pops
nice little text entry box, type response, preview, &
then send. Get message to say message posted, but it
never appears..... I've always had problems with
posting to this list, but I'm now frozen out!
Proof will be to see if this test gets through from
the old (pre-beta) interface,
Colin Osborne
Reply to
Colin Osborne
Loading thread data ...
Well, there's a funny thing ..... mail posted almost immediately from non-beta interface. (BTW, not from the digest, but from ordinary listing).
Trying to send this reply from the beta......
Colin
Reply to
Colin
Reply from Beta posted instantly .... Couldn't get preview screen up. Error message stated "Info missing or incorrect". Just hit send a second time with no change, & it went thru' OK. Summat not quite reet ....
Colin
Reply to
Colin
Message 3 replicated behaviour of Message 2 exactly. Same error message, hitting "post" again worked.
I'll flag this with Google, but would appreciate any feedback from others if they are having problems.
Thanks, Colin
Reply to
Colin
Reply from Beta posted instantly .... Couldn't get preview screen up. Error message stated "Info missing or incorrect". Just hit send a second time with no change, & it went thru' OK. Summat not quite reet ....
Colin
Reply to
Colin
Reply from Beta posted instantly .... Couldn't get preview screen up. Error message stated "Info missing or incorrect". Just hit send a second time with no change, & it went thru' OK. Summat not quite reet ....
Colin
Reply to
Colin
Hi Colin, See UK.REC.WATERWAYS. People on that group are having similar dificulties.
-- Dave Croft Warrington England
formatting link

Reply to
Dave Croft
Never mind, Colin, you win prolific poster of the day award!
Now where did I leave the cigar?
Arthur G
Reply to
Arthur Griffin & Jeni Stanton
Ask President Bill Clinton, I seem to recall he had a novel cigar holder ...........
Regards,
Kim Siddorn,
Reply to
J K Siddorn
Why bother with an unreliable web interface when there are many excellent and cheap (even free) newsreaders out there and free newservers?
Even OLE (spit) does news reasonably well and news.individual.net as a server is free, fast and reliable. I did think it was dropping posts recently but then I looked in my killfile...
Reply to
Dave Liquorice
Wasn't Frankie Howerd from Bristol?
Arthur G
Reply to
Arthur Griffin & Jeni Stanton
Arthur Griffin & Jeni Stanton"
No, Pompeii.
Paul
-- ____________________________________
Internal Fire, Museum of Power, Wales
formatting link
Internal Fire Museum of Power is a Not-for-Profit company registered in the UK
Reply to
Paul Evans

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.