borders in WiseImage

Hi,
I'm a beginner in AutoCad and WiseImage. If this is not the right group to ask a question about WiseImage, please let me know.
The problem I'm having is that when I scan an image and open it with WiseImage, I always have a border around the scan. Is it possible to remove this. I don't want the drawing to be vectorized(is this correct English?), I only want to put a machine(scan) into our building AutoCad drawing.
I'm using Autocad 2006 and WiseImage AC X. First I scan the file, open it in WiseImage and save it as dwg. Then I open the dwg of the building and drag&drop the block of the machine on the drawing. Is this the right way to do it, or is there a better way to do it?
Sorry for the silly questions, but I'm pretty new to these applications!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi
Not too sure what you are asking. There are users forums for WiseImage on the Consistent Software website www.csoft.com
You say you are saving as DWG file in WiseIMage ( I'm assuming the Windows version), you can scan directly if you use WiseImage for AutoCAD. Are you autovectorising, or just saving to link the raster file.
Have a look at our web site www.rastertech.co.nz for WiseImage tutoural videos.
Kevin Breedveld www.rastertech.co.nz
snipped-for-privacy@gmail.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ok, I found my "problem". It is very stupid, but I did not know this setting. I just have to set _imageframe to 0.
K
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.