help.. big trubble..

hi to all...
i'am a student, after the installatino of autodeskmap 2995, when i try to
exe it..
an error is the ansver...
Fatal Error: Unhandled Access Violation Reading 0x0000 Exception at 623a20h
sorry.. but i can't find the solution..
Reply to
Sandro
Loading thread data ...
2995? your 990 years ahead of the rest of us. You need a computer that will not be available for almost a milennium. LOL Sorry, no clue from this source but I couldn't resist. May I suggest you detail more about your system ie version of windows, computer make and model including cpu, ram, video card. Antivirus software, anti spyware software, background programs running etc. Have you run a anti-virus scan recently. Have you run an antispyware scan? Have you tried disabling antivirus prior to starting program? Have you tried an uninstall followed by a re-install?
Sandro wrote:
Reply to
Jerry G
Jerry G wrote in news: snipped-for-privacy@fdn.com:
machine to run the program. Check to see what type of user you are. If you are logging on to a domain you may need to be added as a user on the local machine with sufficient rights. Just a suggestion. But maybe in the future after aliens have taken over earth it means something different.
Reply to
Chris
"Chris" ha scritto nel messaggio
thanks.. but i'm the aministrator, the pc.. is my..
maybe the aliens have just take the control...
bye!
Reply to
Sandro

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.