Mechanical desktop 4 startup arx files not loading

I have a user running MDT4 with all service packs installed on NT4 SP 6a. After crashing out of a drawing, MDT no longer loads its apps. I tried
resetting the profiles, mcad I think was the name of one, but it seems to default AutoCADs basic profile. Anyone know what settings will get it to startup correctly? I am a computer tech who knows little of MDT.
Thanks, bg
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
To start with a specific profile, try setting the command line "p" switch. Example below loads the mdtpp profile whenever the program is launched. Search AutoCad Help for "command line switches" to learn more about them.
"E:\Program Files\MDT4\acad.exe" /p "E:\Program Files\MDT4\acadm\mdtpp.arg"
-- Regards,
Howard

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks. It turns out the profile was hosed.Resetting it goes back to acad basic, so we imported a profile from another computer and it worked. CMDDIA had also been set to 0. bg

6a.
to
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.