Plot file problem.

I recently encountered a strange problem when using plot files to
transport drawings to my friend's to plot. He uses MicroStation, and
I want to try to avoid translating my drawings.
The problem I'm having is that some stuff isn't plotting. I haven't
been able to figure out if it's by layer or what.
When I do a full preview everything looks ok, but the resulting plot
will be missing stuff like all my notes or the title block. What's
missing varies from drawing to drawing.
I'm using AutoCAD 2002, named plot styles, and my friend's plotter
is a HP 430 (I think).
I've tried updating the plot driver the computer where I generate
the plot file, but I still get the same result.
A few weeks ago I hauled my computer over to his place to hook it
up directly to his plotter and the stuff I plotted that day worked
fine.
Any ideas?
TIA,
Reply to
Bill Cochell
Loading thread data ...
It sounds like you just want to use his plotter. In that case, make it easy and PDF the files.
Reply to
CW

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.