acramatic 2100 program rewind problem

I have a Cincinnati sabre with the acramatic 2100 control. The program
doesn't rewind at the end of the cycle. M02 or M30 doesn't make any
difference. I am new to this machine and not sure of the program
format or anything else for that matter.What should be on the first
line of the program?
Any other ideas why this happens or do you have to reselect the
program every time you want to run it?
Reply to
Dougl
Loading thread data ...
doug, M30
Reply to
Michael
It sound as if you're running the program directly from the MDI screen. You must edit or save the program to the "programs" folder. Add a colon [ : ] in the first line, save it, and choose "Run this program"
Reply to
J. Nielsen
It works on 3 A2100's here.
Reply to
Michael
Make sure the program is resident in memory shouidm showm up in "O seach"
indindin ancestry toom many m's sorry candel fishes and senor FROG.
My apology to wolf's as well as to the cat family and where the fuck is John S does anyone know ?
Reply to
over a barrel
The greys beamed him up.
Reply to
J. Nielsen
Ok.. I upload the prg to the machine. I select "run this program" and the prg comes up on the display. I hit cycle start,the prg runs. At the end the prg disappears from the display and it says no prg present. I have to go back and select "run this prg" every time I want to run it. The first line of the prg starts with a colon. I thought there might be a paramewter somewhere that controls this, but I can't find it.
Reply to
Dougl
Odd... You may be right that there's a "run once" or "repeat" parameter somewhere, but I never stumbled across it. I'll give it a look tomorrow.
Reply to
J. Nielsen
Doug, I have some Cincy manuals, for 750, 850 & 950. What works in code for the previous Cincy mills will work in A2100's. Only the G92 setups are different but that is pretty minor. If you need them let me know.
Reply to
Michael
Don't know if this has anything to to with your problem, but:
Under "System configuration" - "Security" - "Function locks" there's an option for setting the security/operator level for various configurations. There's a "Single Loop" and a "Auto Restart" option - on our machine both are set to "Operator" level.
Reply to
Jan Nielsen

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.