OT: Failure to post

I have tried to post responses on some of the threads but they are not getting through. On some threads I can get through on the second attempt,
elsewhere two attempts failed. It happens infrequently but often enough to be a pain. It happens even on threads where I have previously posted successfully.
One does not want to appear ignoring other people's posts especially if they contain helpful advice.
My "sent' folder shows the posts OK, they just do not show up on the forum.
Does this happen to others? Is this a function of the forum, the newsgroup provider, the news reader, all of the above, none of the above...?
--
Michael Koblic,
Campbell River, BC
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 9/22/2010 20:41, Michael Koblic wrote:

Same here. Cause unknown.
--
Steve Walker
snipped-for-privacy@verizonwallet.com (remove wallet to reply)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 9/22/2010 20:41, Michael Koblic wrote:

Same here. Cause unknown.
--
Steve Walker
snipped-for-privacy@verizonwallet.com (remove wallet to reply)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I've seen a delay of minutes to hours on Google Groups.
jsw
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

That one showed up as soon as I reloaded the group. jsw
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 22 Sep 2010 18:11:01 -0700 (PDT), Jim Wilkins

Six hours is not an uncommon delay for email or news posts from Google, Earthlink, and others.
-- Some people hear voices. Some see invisible people. Others have no imagination whatsoever.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Larry Jaques wrote:

I've had a delay of up to a day reading through GG. Some posters don't show up at all.
Fortunately, I normally use a proper nntp host, so I can filter out the junior politicians.
Jon
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Koblic wrote:

I have had the same thing happen. Most often in threads with a lot of crossposted groups, I suspect spam filters are catching them in the outbound pipeline.
Stuart
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael Koblic wrote:

I have never failed to see my responses or original posts. ...lew...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yeah. It's getting REAL bad with the earthlink news servers. Sometimes I go for half a day without being able to update the article headers, and sometimes I just give up trying to post a response.
LLoyd
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Lloyd E. Sponenburgh wrote:

Teranews has dropped the occasional post , maybe one every four or five months . But overall I give them an "A" for service - especially since it's the free servers I use . -- Snag Wannabe Machinist
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Lloyd E. Sponenburgh" wrote:

Complain to them. They told me that I was the only one to report it. BTW, they outsource usenet to Giganews.
news:earthlink.support.usenet is the Eathlink newsgroup that used to be monitored by their NNTP server team.
--
Politicians should only get paid if the budget is balanced, and there is
enough left over to pay them.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I started to see that after deja turned toast. The conversation will turn to some information I had never seen and wondering what the hell is going on, then hours or days later the post will show up upstream with a link to pictures. Must get hung up somewhere, happens once in awhile.
SW
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 22 Sep 2010 17:41:30 -0700, Michael Koblic said...

Hi Michael,
When this happens does your message appear on the server you post through (Newsguy) but does not appear on other outside news servers, or is it not showing up on your posting server?
I've had good luck posting through Newsguy over the years, and their support people should be able to find the hiccup if your posts are showing up on their servers first.
I'm not saying it's the case with your situation, but as an example some news servers won't accept messages if they're being crossposted to a large number of newsgroups, or if a post has a blank message body.
Stephen
---------------------------------------------- All The Newsgroups - $1 Month - Ends 9/30/10 NNTP & Web, Newsgroup Search, SSL Encryption NewsGuy Fall Madness - http://www.newsguy.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Stephen wrote:

For what its worth, I think it's Earthlink messing up. (Michael BROKE it!) My posts were were not showing with Earthlink, but were showing in aioe.org.
--

Richard Lamb



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
CaveLamb wrote:

Not without YOUR help, I didn't!
--
Politicians should only get paid if the budget is balanced, and there is
enough left over to pay them.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michael A. Terrell wrote:

DID SO!
--

Richard Lamb



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Mommmmm!!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
CaveLamb wrote:

You did a good job, too!
--
Politicians should only get paid if the budget is balanced, and there is
enough left over to pay them.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Curiouser and curiouser!
Somebody just responded to my post on another thread but I cannot see the post he is responding to. That post I sent twice because I did not think it got through. Neither one is showing. I worded the two posts slightly differently and the response is to the first one.
I do not cross-post.
I am not sure what to make of it.
--
Michael Koblic,
Campbell River, BC
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

  • - the site's newest thread. Posted in

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.