LiPo-Automatikladegerät erkennt angeschlossenen Akku nic ht mehr

Red flash: Power, but no battery
Red & green light: Charging
Red light: Charge complete
Red & green flash: Charge error
LiPo-Akku
`````````````
800mAh
Vielen Dank für Eure Hilfe schon im Voraus.
Gruss
Thomas
Reply to
style
Loading thread data ...
style schrieb: ***** hier würde man gerne deinen Namen sehen!
"Leer" gilt bei LiPos, wenn eine Spannung von 3 Volt pro Zelle, in deinem Fall also 6 Volt erreicht sind. Hast du den Akku deutlich darunter entleert, stehen die Chancen gut, dass er bereits perdu ist, oder zumindest vom Lader nicht mehr erkannt wird. Wenn die Möglichkeit besteht, bring mit einem Netzgerät die Spannung vorsichtig(*) wieder auf >6 Volt und unternimm einen neuen Versuch mit dem Lader! (*) vorsichtig = Spannung und Strom unter strikter Kontrolle! Hast du dazu keine Möglichkeit, so lass es lieber!
ciao, Fritz
Reply to
Fritz Reschen
Vielen Dank für Deine Antwort. Ich habe leider kein Voltmeter und kann deshalb auch nicht messen, ob die Spannung meines 2-zelligen Akkus bereits schon unter 6V gefallen ist. Nichtsdestotrotz... sollte der Akku jetzt sowieso schon kaputt sein, könnte ich ja einen Versuch unternehmen, die Spannung mittels einem Netzgerät wieder über 6V zu bringen... aber wie kann ich das machen? was müsste das für ein netzgerät sein?
Reply to
style
Hallo
"style" schrieb
Wie Fritz schon sagte setze bitte deinen Namen als Absender ein. Sonst wird's du hier keine Antworten bekommen. So und dann als den Akku in Frieden. Ohne Messgeraet kann das sehr schnell ins Auge gehen. Wenn das Ding dabei abfackelt oder auseinander fliegt koennte schwere Gesundheitliche Folgen haben.
Gruss Friedhelm
Reply to
Friedhelm Hinrichs
" was müsste das für ein netzgerät sein?
das, was du Netzadapter nennst. Ein Messgerät solltest du dir zukünftig anschaffen, wenn du auf den Umgang mit Akkus und Ladegerät angewiesen bist. In deinem Falle würde ich den Akku polungsrichtig ganz kurz an den Ausgang des Netzteiles ranhalten und dann wieder vernünftig zum Laden an den Lipo-Lader bammeln. Wird schon.
Reply to
Günther Grund
Danke für Deine Antwort. Das mitgelieferte Stecker-Netzteil hat aber einen Holstecker am Ende des Anschlusskabels. Wie kann ich da den Akku ranhalten? Der Akku selbst hat einen 2-poligen JR-Stecker als Eingang (ich glaube jedenfalls, dass sich das JR-Stecker nennt). Wie kann ich das machen?
Gruss Thomas
Reply to
Thomas Host
Hallo Thomas!
Thomas Host schrieb:
Für deine (unsere) Zwecke reicht ein rel. einfaches Digitalmultimeter wie zB:
formatting link
Damit deine Posts hier besser verstanden werden, berüksichtige bitte die Tipps aus:
formatting link

ciao, Fritz
Reply to
Fritz Reschen
Hallo Thomas,
"Thomas Host" schrieb ...
Das ist erstmal nicht so gut. Für diese Zwecke bräuchtest du jetzt das Messgerät. Höchstwahrscheinlich ist der Hohlraum Plus und außen Minus. Hin und wieder ists auch umgekehrt.
Es hört sich an, als wärst du auf dem Gebiet der Improvisation noch nicht so firm. ;0) Es gibt mehrere Lösungen für dein Problem. Die jetzt aufzuzählen, führt zu weit.
Das geht jetzt schon in Richtung "HuchdahabichjetztdieDrähteverwechselt" oder"Nanuwasriechtdenndasokomisch". Hast du niemanden, der dir helfen kann? Im Moment siehts nicht so aus, als wüsstest du um was geht. Sorry, aber ab hier kann ich dir auch nicht weiterhelfen. Ist mir zu heikel.
Gruß Günther
Reply to
Günther Grund
Hallo Günther
Es ist kein JR-Stecker am LiPo-Akku, sondern ein JST-Stecker - siehe
formatting link
(wäre noch interessant zu wissen, was die Abkürzungen JR und JST bedeuten).
Klingt ja aber eigentlich nicht so schwer. Ich verbinde einfach den Plus-Pol des JST-Steckers (rot) mit dem Hohlraum des Hohlsteckers vom Netzteil und den Minus-Pol des JST-Steckers (schwarz) mit der Aussenseite des Netzteilsteckers. Dies kann ich mit zwei isolierten Kupferdrähten machen, mit welchen ich jeweils die Schienen meiner alten Märklin-Eisenbahn mit dem Trafo verbunden habe.
Jetzt bräuchte ich eigentlich nur noch einen Tipp, wie ich die beiden Drähte an ihren Enden befestige. Tesa-Film müsste eigentlich gehen, denn ich füttere den Akku ja nur ein paar Sekunden mit den nötigen Volts. Das sollte dann ja auch nicht allzu heiss werden. Oder hast Du noch einen besseren Tipp aus Deinem Improvisations-Repertoir? (MacGyver würde wohl einen Kaugummi nehmen ; )
Gruss Thomas
Reply to
Thomas Host
Hallo Thomas "Thomas Host" schrieb
Das kannst du halten wie du willst Aber was verstehst du denn unter noetigen Volts ? Wieviel Volt und Ampere gibt das Netzgeraet denn gab. Heiss sollte das ueberhaupt nicht werden bei max 50 Grad ist dann Schluss mit lustig. Ausserdem mag der Akku keinen Kurzschluss. Wenn du die Sache uebertreibst kann es dir passieren das sich der Akku von einer Sekunde auf die Andere mit einer schoenen Stichflamme verabschiedet. Die Dinger sind zwar nicht Gefaehrlich sofern man einige Dinge beachtet, aber was du da vor hast, ist purer Leichtsinn, weil du zu wenig Ahnung davon hast. Kauf dir lieber fuer 20 Euro einen Neuen. Ausserdem bleibt immer noch die Frage offen warum der Akku nicht mehr von Lader erkannt wird. Bzw. warum er wenn es stimmt soweit entladen wurde. Nach dem Betreib muss immer die Verbindung vom Akku zum Regler getrennt werden. Selbst dann wenn der Regler einen Ein/Ausschalter besitzt. Denn Dieser unterbricht nur den Strom zum Empfaenger, aber nicht zum Regler selber. Dieser zieht dann langsam aber sicher den Akku leer.
Gruss Friedhelm
PS . Sollte es Brennen erst den Netzstecker ziehen und dann mit einer alten Decke den Brandt ersticken ( kein Wasser ) Die Reste dann mit reichlich Salzwasser neutrallisieren.
Reply to
Friedhelm Hinrichs
Hallo Thomas!
Thomas Host schrieb:
Mit passenden Steckern und sonst überhaupt nix!
Weißt du, wieviel wovon nötig ist? Wenn nicht, dann lass bitte die Finger davon!
Sowas geht oft schneller, als einem recht ist!
Günther wird sich hüten, deine Experimentierfreude weiter anzuregen. Und ich rate dir auch nur, irgendwen um praktische(!) Hilfe zu bitten!
ciao, Fritz
Reply to
Fritz Reschen
servus fritz! ;-)
Fritz Reschen schrieb:
warum wollt ihr brandt-zwieback zudecken?
achso.... ein möglicher brand ist gemeint. nach neuer schreibweise sieht das aber dann so aus: brand´t.
cnr,
rüdiger
Reply to
Ruediger Zoll
Moagn Günther!
Günther Grund schrieb:
Wie würde deine Frage wohl vollständig lauten?
ciao, Fritz, auf Leitung stehend
Reply to
Fritz Reschen

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.