LiPo-Akku defekt ?

Hi NG,
ich habe vor ca. 3 Mo einen Graupner JetRanger indoor gekauft.
Mangels Zeit blieb der Akku einige Wochen am Lader (Best.-Nr 4490).
Jetzt habe ich den Akku an den Hubschrauber angeschlossen.
Dennoch läuft der Motor nicht an.
Der Empfänger blinkt rot. Auch die Servos laufen nicht.
Schliesse ich den Akku jetzt wieder an den Lader an, dann blinken beide LEDs
(rot + grün) synchron - was lt. Aufkleber einen Ladefehler anzeigt.
Was kann ich tun um das zu beheben ? Der Akku dürfte ja wohl nicht defekt
sein.
Gruss Nico
Reply to
Nicolas Nickisch
Loading thread data ...
Hallo Nicolas,
Nicolas Nickisch schrieb:
Dann herzlichen Glühstrumpf, dass deine Wohnung noch existent ist. Du hast den Akku ernsthaft einige WOCHEN am Lader gehabt? War der am Netz angeschlosssen, oder nur der Akku angesteckt? Wenn nur der Akku angesteckt war, dann ist dieser warscheinlich totentladen worden. Wenn er am Netz hing, dann siehe obiger Glückwunsch.
Warscheinlich nichts, neuen kaufen und dich über die richtige Behandlung von Akkus informieren.
Der Akku dürfte ja wohl nicht defekt
Mit an sicherheit grenzender Warscheinlichkeit ist der kaputt, es gab aber schon Akkuwunder.
Grüße,
Andreas
Reply to
Andreas Masurek
Hi Andreas,
Andreas Masurek schrieb:
Magst Du bitte ausführen wieso das ein Problem wäre?
Das wirds wohl sein....
Versteh ich immer noch nicht...
vg, Wolfgang, wundernd....
Reply to
Wolfgang Mahringer
Nein, der Akku war am Lader und der am Netz. Die Wohnung ist nicht abgefackelt (bisher). Nach meiner Kenntnis schalten die Lader alle bei Erreichen der Ladeschlusspannung auf 0,1C um oder ganz ab. Das sollte dann über längere Zeiträume ungefärhlich sein - oder doch nicht ?
Gruss Nico
"Wolfgang Mahringer" schrieb im Newsbeitrag news:8liol.19$ snipped-for-privacy@news.salzburg-online.at...
Reply to
Nicolas Nickisch
Hallo Nicolas,
Nicolas Nickisch schrieb:
Da bestand auch keinerlei Gefahr dazu... Das kann nur passieren beim Überladen (=Lader-Defekt oder falsch eingestellt) oder bei Kurzschlüssen (durch den Strom).
Daher: LiPos nicht ohne Aufsicht laden. MMn ist das eine sinnvolle Vorsichtsmaßnahme.
Entgegen der allgemein verbreiteten Panikmache führt ein Entladen des Akkus unter die Mindestschwelle (ca. 3V pro Zelle) /nicht/ zu spontanen Entzündungen. Die Zelle bläht sich evtl. etwas auf, wird dabei aber nicht heiß. BTDT :-(
Es geht bei den LiPos /nur/ um die Ladeschlußspannung. Irgendwann fließt dann schon sowenig Strom, dass der Lader das erkennt und abschaltet.
Nein, das glaube ich nicht. In dem Lader hängt parallel zu den Akkubuchsen sicherlich ein Spannungsteiler, der dem Controller im Lader ermöglicht, die Spannung des Akkus zu messen. Durch den Spannungsteiler fließt allerdings immer ein Strom, d.h. der Akku wird dadurch langsam entladen. Da der Lader aber die Ladung schon beendet hat, wird dieser Abfluß nicht mehr ergänzt. Ich kann mir gut vorstellen, dass nach Wochen der Akku unter die Mindestspannung gerät und damit tot ist.
vg, Wolfgang
Reply to
Wolfgang Mahringer
Hallo Wolfgang
Er schrieb:
Ich entschuldige mich, wenn du diese Textstelle durch meine unzureichende Kennzeichnung mit ";)" eventuell zu wörtlich genommen hast und schon wieder Lipopanikmache witterst. Übertreibung veranschaulicht bekanntermaßen. Ich wollte damit eigentlich sagen, das ich es schon recht gewagt finde, ein "Ladegerät" welches mehr oder weniger als "Zugabe" zu diesem Ko*xH*li gebaut wird, mehrere Wochen im Dauerbetrieb an der Steckdose zu betreiben. Ich bin sicher dazu ist das Gerät nicht spezifiziert. Der angeschlossene Akku macht die Sache auch nicht sicherer. Die von Dir in der späteren Mail angesprochenen panikmachenden Lipobrände entstanden oft durch defekte Lader, ein wochenlang laufender selbiger hat sicher gute Chancen zu einem solchen zu werden. (Satz verstanden? :)) Wie du geschrieben hast, lädst du deine Akkus selber nur unter Aufsicht, also lass mich ein wenig aus allen Wolken fallen, wenn jemand recht sorglos mit der Geschichte umzugehen scheint. Ich wollte nicht deinen "Panikmacheralarm" auslösen. Offenbar liest du zu viel Buntforum... ;)
siehe obige Erklärung
jetzt?
Grüße,
Andreas, hoffend...
Reply to
Andreas Masurek
Nicolas Nickisch schrieb:
lassen wir das...
Kann ich mir nicht vorstellen, dass ein Lader im Lipo-Programm eine "Erhaltungsladung" vornimt. 0,1C ist recht viel IMHO verliert der Akku durch Selbstentladung lange nicht so viel, so das er weiter geladen werden würde.
Die von mir angesprochenen Akkuwunder gestalteten sich in der Form, das ein Lipo nach Tiefentladung (Baumlandung, mehrere Tage) und vorsichtiger Behandlung mit Nixx Ladeprogramm reaktiviert werden kann und manche angeblich wieder brauchbare Leistungen/Lebensdauern erreicht haben. Ich habs noch nicht ausprobiert, ist wohl auch nicht empfehlenswert. Kauf dir einen neuen Akku und entsorg den alten.
Grüße,
Andreas
Reply to
Andreas Masurek
Ist der Akku dann endgültig tot ?
Gruss Nico
"Wolfgang Mahringer" schrieb im Newsbeitrag news:Ilsol.20$ snipped-for-privacy@news.salzburg-online.at...
Reply to
Nicolas Nickisch
Hi Andreas,
Andreas Masurek schrieb:
Ahso, dann passts eh. Mich nervt nur das dauernde Gejammere über "Zeitbomben im Haus". Wenn man das auch nur halbwegs ordentlich macht, dann gibts kein Problem.
Da stimme ich Dir zu. Wirklich ne tolle Idee :-(
Wieso sollte er brennen, wenn er doch gar nicht geladen wird?
Es scheint so :-)
vg, Wolfgang
Reply to
Wolfgang Mahringer
Hallo Nicolas,
Nicolas Nickisch schrieb:
Lade ihn auf (diesmal unter Aufsicht) und flieg ne Runde. Dann weißt Du Bescheid.
Der Innenwiderstand der Zellen steigt stark an, d.h. der Motor kriegt weniger Spannung, also musst Du mehr Gas geben um die Drehzahl/Flughöhe/Speed zu halten, also wird das alles auch gut warm. Bleib schön in Bodennähe, nicht dass das Modell auch noch zersemmelt....
vg, Wolfgang
Reply to
Wolfgang Mahringer
Wird wohl schwierig. Der Lader signalisiert einen Fehler, der Akku gibt lt. Messgeraät 3,7V ab. im Modell läuft nicht einmal der Motor an.
Am 3-poligen Stecker liegen zwischen rot (aussen) und schwarz(aussen) 3,7 V, zwischen rot und blau(Mitte) 3,5V.
Vielleicht könnte man den Akku soweit bringen, dass der Lader wieder tätig wird.
Gruss Nico
"Wolfgang Mahringer" schrieb im Newsbeitrag news:EBxpl.22$ snipped-for-privacy@news.salzburg-online.at...
Reply to
Nicolas Nickisch
"Nicolas Nickisch" schrieb:
Für einen 2S Akku arg wenig...
Also zwischen blau und schwarz 0,2V? Der Akku dürfte hinüber sein...
- Oliver
Reply to
Oliver Varoß

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.