Welches Ladegerät? (Ausgabe 2010)

Hallo,
ich habe mal ein bischen in der Gruppe recherchiert und festgestellt, dass etwa einmal pro Jahr ein Ladegerät-Thread
aufgemacht wird. Dann will ich mal daf√ľr sorgen, dass die Tradition 2010 fortgesetzt wird ... ;-)
Mir geht es im folgenden weniger ums Ladegerät. Ich denke es wird das Junsi 1010B+ (http://www.elektromodellflug.de/Projekte/iCharge/icharger-1.htm ) werden. Es sei denn, ihr zerfleischt das Teil jetzt hier ...
Grund: Zun√§chst geht es mir ums gleichzeitige Laden von mehreren 3s-Lipos. Mit dem Teil gehen mit dem Standardzubeh√∂r drei St√ľck in Serie.
Nun brauchts ja noch ein Netzteil. Da ich zus√§tzlich noch den robbe "Duo-Power 8S EQ-BID" besitze und den dann auch am neuen Netzteil betreiben will, brauchts wohl ein Netzteil mit mindestens zwei Ausg√§ngen. Ein befreundeter Elektriker hat davon abgeraten, an einem Netzteil mit nur einem Ausgang zwei Lader parallel zu betreiben. Das einzige mir bekannte Netzteil mit mehr als einem Ausgang ist das Graupner Power Supply 12V/25A 300W. Kennt ihr dazu noch Alternativen? Oder anderst gefragt: Ein Netzteil ist sicher nichts, was man in kurzen Zyklen st√§ndig austauschen wird, ... wenn man "was Richtiges" kauft. Gibt es "das richtige" Netzteil √ľberhaupt?
Torsten
--- ---
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Torsten Vogt wrote:

Genau jenes habe ich auch schon seit geraumer Zeit...

Nö, habe bis jetzt nichts negatives gehört zu dem Gerät. Es gab wohl mal zwischenzeitlich ein Firmwareupdate, welches nicht "ganz koscher" war, ansonsten tut es was es soll.

...die Balancerplatine kann das, aber Du ben√∂tigst noch einen Adapter (im von Dir bevorzugten Stecksystem) um die "Hauptanschl√ľsse" Deiner Akkus dann richtig in Serie zu schalten. Auf die Reihenfolge muss man da peinlich achten. Habe ich bisher noch garnicht ausprobiert...
Bei mir h√§ngt der Lader an einem Schaltnetzteil (von eBay f√ľr ~30EUR) welches um die 13.8V/200W liefert, das reicht mir momentan allemal. Wollte nicht noch Unsummen in ein Netzteil investieren...
Ciao... Markus
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo,
Markus Marquardt schrieb:

Die "Hauptanschl√ľsse" sind bei meinen Akkus 4mm Goldkontakt- Stecker/Buchse. D. h. kein Problem beim in Serie schalten

Ja, klar. Je nachdem in welcher Reihenfolge die Akkus in Serie geschaltet sind, muss die Reihenfolge auf dem Balancerboard auch eingehalten werden. Ist in der Anleitung zum Lader beschrieben. Im Prinzip ginge das auch mit meinem robbe Lader (zumindest mit 2 Packs), jedoch m√ľsste ich mir hierzu das passende Kabel selbst basteln.
Gruß
Torsten
--- ---
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Vorab: Ich liebe den/die iCharger, habe selbst 5 St√ľck davon. Genial!
ABER: Ist ein ganz kleiner Laden mit der typischen chinesischen Mentalit√§t: Extrem hilfsbereit und offen in der Kommunikation - Die bauen schneller neue, gew√ľnschte Features ein als sie die aklten Testen k√∂nnen ;)
Aktuell gibt es leider immer noch mit einigen Modellen ein _heftiges_ Problem: Wenn man im "Charge" Mode (also nicht Balance Mode) l√§dt, terminiert er den Ladevorgang nicht, zeigt 4,2V im Display und haut aber immer mal wieder kleine Bursts Strom in den Akku, so da√ü die Akkuspannung langsam aber sicher √ľber 4,2V steigt.
Dummerweise ist Junsi gerade in Urlaub (Chinese New Year), kann also eine Weile dauern. Also sicherheitshalbe die V 3.09 nehmen, das war die letze wo das Problem nicht drinn ist. Allerdings hatte die wiederum ein Problem, daß einige wenige Lader verstorben sind!? ("Connection Break" Fehler).
Will den Lader absolut nicht schlecht machen, das Problem wird sicher schnell behoben, sobald Junsi wieder verf√ľgbar ist.
Ich sehe auch eigentlich keinen Grund, NICHT im Balancer-Mode zu laden, da man ja einstellen kann, dass er erst bei Erreichen von 4,2V anfängt zu balanmzieren, es also keinen Nachteil hat.

Parallel Laden. Hat nur vorteile, geht schneller und ist auch sichererer. Da alle aktuellen Akkus eh 5C abk√∂nnen, ist die alte Theorie, ein Akku kirget vielleich 0,5C ab und der andere 1,5C √ľberholt.
Gruß, - Oliver
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Oliver,

Verstehe. Ich hab das Ding jetzt bei SLS bestellt. Dazu das dicke Netzteil (40A), das verdšchtig nach Graupner aussieht, aber etwas billiger als das mit "Graupner" gelabelte ist.
Torsten
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Servus Oliver! ;-)
Oliver Varoß schrieb:
[...]

Typisch chinesisch ist nur der Wille zum Business und zu dem, was der Kunde hören will. Wach auf, Olli, ich habe täglich mit Asiaten im Allgemeinen und den Chinesen im Besonderen zu tun. Dass die gerne auch mal ungetestete Soft- und Firmware ausrollen, liegt in deren Risikobereitschaft in Sachen Kohle machen.
Hallo, in diesem Fall sind das Leutz, die mir potentiell fahrl√§ssig Lipos anz√ľnden und damit die H√ľtte abfackeln k√∂nnten - geht's denn noch?
Danke f√ľr die Warnung,
R√ľdiger
--
Mens sana in Campari Soda!
Modellbaudateien aller Art ohne Ende: http://corsair.flugmodellbau.de
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Zu dem was der Kunde h√∂ren will? Wie meinst Du das? Die haben einfach keine "Qualit√§tssicherung" das will einfach kein Kunde ;) Daf√ľr reagieren sie dann sehr schnell mit Updates, wenn es ein Problem gibt. Nur nun haben wir halt die dumme Situation, da√ü als der Fehler entdeckt wurde gerade Ferien sind...

Na, so hoch sind die Ströme da nicht. Die Lipos werden halt geschädigt. Unter eher seltenen Umständen (warum soll man ohne Balancer Laden wenn der integriert ist). Weil so selten, ist der Fehler auch erst nach längerer Zeit aufgefallen, ist drinn seit einigen Monaten schon.
Sowas ist mir immer noch lieber als z.B. ein Schulze Lader, der systematisch √ľberl√§dt, weil Schulze sagt, das w√§re gut so.
Aber ganz im Ernst, ich kenne das Risiko. Und habe bei jedem Update erstmal die Tests der "Gemeinde" abgewartet.
- Oliver
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Naja, wer schliesst kŁnftige Software-Fehler an anderen Komponenten z. B. des Balancers aus?

Ich sehe das so: Offenbar ist die Hardware dieses Laders grundsštzlich ok. Mir ist dann die grundsštzliche MŲglichkeit der ńnderung der Programmierung lieber, als bspw. beim robbe, bei dem so was gar nicht geht.
Bzgl. Qualitštssicherung: Grundsštzlich ist es bedenklich wenn Du schreibst, die hštten sowas gar nicht. Ich glaube auch nicht, dass die Kunden das nicht wŁnschen, die wollen es nur nicht bezahlen. Andererseits sollte sich der Aufwand dafŁr, der sich in diesem Fall ja fast ausschiesslich aus Personalkosten zusammensetzen dŁrfte (ordentliche StŁckzahlen unterstellt) in China vernachlšssigbar sein.
Torsten
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Niemand. Deshalb w√ľrde ich auch witerhin bei jeder neuen Version ausf√ľhrlich testen und/oder die Tests der "Gemeinde" abwarten.

Ack. Die Hardwaree ist klasse, extrem guter Wirkungsgrad, praktisch keine Nennenswerte Erwärmung beim Laden. Extreme Genauigkeit, auch nach Jahren. Selbst wenn sich die Genauigkeit mal ändern sollte, man kann selbst nachkalibrieren.

Ich denke, das ist die Mentalit√§t. Bei uns w√ľrde erstmal alles ausgetestet werden bevor neue Features rein kommen, die bauen wild ein, testen sciherlich schon ein bisschen, aber je mehr man auf einmal √§ndert, desto gr√∂√üer ist eben die Gefahr, dass sich irgendwo etwas "einschleicht".

Die Produktion in China ist billig. Gute Softwareengineure sind auch in China teuer. Klar, es gab auch vereinzelt QS Probleme in der Produktion (Schrauben nicht festgezogen/gesichert, Spule ber√ľhrt Abdeckung, 3,8mm Buchsen statt 4mm Buchsen) aber das meinte ich nicht. Ich meinte wirklich das Debugging der Software.
Ich hoffe, das kommt hier nicht zu negativ r√ľber, die iCharger sind super ;)
Bloss den 208 sollte man halt im Moment meiden, der hat das oben erwähnte Problem.
- Oliver
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Oliver Varoß schrieb:

In der Tat: 3.13a ist seit gestern raus. Der von Dir beschriebene Bug wird in den Release Notes unter der Nummer 135 gef√ľhrt.
Torsten
--- ---
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Eben. Biischen peinlich war es aber sachon, da√ü sie eine 3.13 und eine 3.13a brauchten daf√ľr ;) Aber egal, habe heute vormittag alle 5 Lader upgedated und gut iss.
- Oliver
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Kaufen, tut alles gut. Ist hier grade zum super Preis im Angebot f√ľr 149 Euro und freiem Versand. http://www.cnc-modellsport.de/product_info.php?products_id 57
Netzteil hab ich die ganz bekannten mit 3-15 Volt und 40A. Das mit 25A ist hier im Angebot: http://www.funk-shop.de/33_labornetzteile/33_sps9250.htm
Gruß
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ich mache das an einem PC-Netzteil schon länger

Billiger als mit einem PC-Netzteil geht es kaum noch.
Gruß Bernd
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hab ich auch mal versucht - am E-Flite Lader, der beim B400 dabei war. Das Problem ist, dass man das PC-Netzteil erstmal zur Abgabe einer hŲheren Leistung "Łberreden" muss. Es gab dann noch andere Probleme, jedenfalls hat es nicht zuverlšssig funktioniert. Es sollte wohl auch ein hochwertiges PC-Netzteil sein, das Łber einen lšngeren Zeitraum einen stabilisierten Strom abgeben kann. Also einfach mal so eines aus einem alten PC ausbauen und geht, habe ich nicht hinbekommen.
Torsten
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Und so sprach Torsten Vogt:

??? Versteh ich jetzt nicht.
Entweder man schaltet es ein, oder nicht.
Roland (Der auch alte PC-Netzteile als +5V/+12V Konstantstrom-Netzteile recycled)
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Roland Ertelt schrieb:

Man muss an 5V eine Last erzeugen, damit an 12V auch "was" raus kommt. Das geht z. B. mit einer Halogenlampe. Ich weiss nicht, ob das auf alle PC-Netzteile zu trifft, es gibt aber welche. Meines war ein solches.
siehe z.B. auch hier: http://wiki.rc-heli-fan.org/index.php/Selbstbau-Netzteil
Torsten
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Torsten Vogt wrote:

Ja... finde ich auch nicht sonderlich elegant. Deswegen war ich froh, als ich das 13.8V/240W Netzteil in der Bucht gefunden habe.
W√ľrde es zwar zwar auch nicht 24 Stunden bei Vollast betreiben, aber 200W hatte ich getestet mit 4 Halogenlampen als Last.
Wenn Du drei 3S 2500er Akkus mit 1C lädst, kommst Du auf ~100VA. D.h. mit einem 200W Netzteil sollte sogar noch 2C Ladestrom möglich sein.
Wenn Du nat√ľrlich das Geld hast, kannst Du auch in ein "dickes" Netzteil investieren. Wobei ich √ľber die als "Manson" gelabelten Netzteile auch nicht nur positives Geh√∂rt habe.
Ciao... Markus
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ja, was den z.B.?
Niemals vergessen sollte man, dass man mit einem RC-Lader um ein Schaltnetzteil handelt. Du betreibst also nichts anderes als 2 SNT in Reihe. Das mu√ü nicht immer funktionieren. Mangelte Lebenszeit oder kurzfristiger Defekt in einem oder beiden Ger√§ten l√§ssen gr√ľ√üen. Auch sind falsche Anzeigen bzgl. Spannung, Strom, Kapazit√§t oder totale Fehlfunktionen m√∂glich.
Ein Gutes Netzteil mu√ü nicht teuer sein und begleitet einen √ľber lange Zeit ohne Probleme, Einschr√§nkungen sowie auch keinen Gew√§hrleistungs- oder Versicherungsverlust.
CU Stefan
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 14.02.2010 15:05, schrieb Stefan Hundler:

Yep. Oder auch zwei. Je nach Anwendungszweck eben. Ich hab mir irgendwann Mitte der 80er Jahre zwei stabilisierte 13,8V/ 250W Netzteile zugelegt. (noch so richtig 'aus dem Vollen geschnitzt') Die tun seitdem klaglos mit diversen Ladeger√§ten ihren Dienst. Und durften schon zum Laden von Auto- und Motorradbatterien herhalten. Und f√ľr andere Zwecke bei denen eine Saubere Gleichspannung n√∂tig ist (Reparatur/ Test von Autoradio etc.) auch. Die ehemals 80DMs pro St√ľck waren IMO eine meiner sinnvollsten Ausgaben im Hobbybereich. Ohne jeden Zweifel aber die mit am l√§ngsten und am meisten genutzte Anschaffung.
Micha
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Stefan Hundler wrote:

Meine gelesen zu haben dass die von der Verarbeitung auch eher untere Kategorie sind, aber lasse mich gerne eines Besseren belehren.

Das hier am Anfang verlinke Netzteil (Manson) w√§re √ľbrigens auch ein SNT gewesen. Habe von solchen Problemen bisher noch nicht geh√∂rt, aber dann w√ľrde ja nur ein "Brocken" von konventionell aufgebautem Trafo-Netzteil in Frage kommen?
Ciao... Markus
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.