AIUTO PACCO BATTERIA!!

scusatemi, sono disperato, non riesco piu' a capire............!!
Inizialmente avevo fatto un pacco batteria composto da 6 celle da 1,2
Volts e 180 Mah, poi, capendo che un elemento in piu' avrebbe fatto la
differenza, ho deciso di aggiungere un'altra batteria, portando cosi' il
pacco a 7 celle da 1,2 Volts e sempre 180 Mah!
Il problema è che il pacco non si carica piu'!
L'alimintatore che sto usando eroga una tensione variabile da 4,8 a 12
Volt e 100 Mah, quindi dovrebbe andare bene lo stesso!!
Ho verificato l'integrità dell'ultimo elemento aggiunto e non ha problemi!
Cosa puo' essere?
Grazie dell'eventuale aiuto
Diego
Reply to
Diego
Loading thread data ...
Diego wrote in message begugr$afk$ snipped-for-privacy@news.newsland.it...
Controlla bene che non si sia "aperta" una cella...a volte se tieni troppo il saldatore su celle delicate puo' succedere o che si "aprano" o che vadano in corto.Se il pacco e' ok ricontrolla che il caricabatterie riesca a farti 7 celle (se e' uno alimentato a 12 a volte basta aumentare un po la tensione all'ingresso magari a 13-13,8) Ad esempio l'ultramat che dovrebbe caricare fino a 7 celle,se metti in moto l'auto alla cui batteria e' collegato, ti fa anche 8 celle. Ciao Francesco
Reply to
francesco
No, l'ultima cella l'ho collegata con le polarità giuste! Allora, con 6 celle il pacco si caricava, l'ultima cella è integra, l'unica cosa che mi viene in mente puo' essere l'alimentatore! Io uso un Roland con tensione variabile da 4.8 a 12 Volt e amperaggio pari a 100 Mah, dite che è poco? Grazie ancora! diego
Reply to
Diego
No, non è poco. Casomai ci mette tanto a caricare ma non è questo il problema. Hai la possibilità di provare la resistenza di ogni singola batteria mentre il pacco è sotto carica?
"Diego" ha scritto nel messaggio news:behj2l$7aa$ snipped-for-privacy@news.newsland.it...
Reply to
Villa Alessandro
Si, non ho problemi a provare la resistenza, cosa deve risultare? grazie Diego
Reply to
diego
Diego ha scritto:
Non so che alimentatore sia il tuo, intendi un caricabatteria o proprio un alimentatore con a valle un caricabatteria? Non sarà uno di quei cubetti neri da supermercato che sotto carico calano di brutto? Se è un aliment. forse non basta, 12 volt sono rosiccchiati, dipende da cosa c'è a valle. Se hai un tester comunque misura le celle in carica e verifica che i tuoi 12 volt siano distribuiti in maniera proporzionale sulle sette celle, cioè che non ci sia una cella con caduta più alta, ovvero interrotta. Se puoi togli la cella aggiunta e verifica se come prima funziona ancora tutto. Facci sapere Danilo
Reply to
danilo
Secondo me stai proprio usando un di quei cubetti neri da supermercato che, sicuramente, mentre prima ce la faceva a malapena a caricare le pile (in quante ore?), ora non la fa proprio più. Se è così ti consiglio di comprare un caricabatterie. Circa il misurare la resistenza della pila... ma come fate??? Semmai misurate il voltaggio!!! Marco
Reply to
Marco Iannarelli

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.