problemi di volo

Dopo molto ,sono riuscito a completare il mio schiumino tutt'ala : speed 400
da 6 V, 7 celle sanyo da 500mA.Ho provato vari decolli ma inutili il modello
picchia prepotentemente in basso.Avevo letto che uno spostamento di anche un
centimetro del baricentro non avrebbe creato problemi....
Sono un principiante.Cosa mi consigliate?
Grazie
Reply to
Alcibiade
Loading thread data ...
"Alcibiade" ha scritto nel messaggio news:_7QSb.1963$ snipped-for-privacy@news.edisontel.com...
Prova a spostare le batterie indietro verso il motore io proverei 1 cm poi vedi.
Reply to
-=[Max N.]=-
Se il baricentro è giusto, vuol dire che gli elevoni sono regolati troppo a picchiare. Tirali un po su e riprova.
Bau, Peppe.
Alcibiade ha scritto:
Reply to
peppe46
peppe46 ha scritto:
Infatti anche sul mio Slinger della Great Planes avevo allineato gli elevoni al centro, ma leggendo meglio le istruzioni, si devono allineare alla "pancia" dell'ala. Sembra cabratissimo ma và bene cosi!! Perà non è che sti tuttala mi piacciano molto come volo. Mi ahnno regalato un EasyStar della multiplex ed e' parecchio carino come volo... lento lento... bisogna prendersi 2 caffè prima di volare, se no si rischia di addormentarcisi sopra! Cmq bello bello l'Esay. Se qualcuno volesse lo Slinger GP lo vendo a una cagata, senza motore e servi.
Vanya sulie Veön
Reply to
Veön
A quanto lo vendi lo Slinger GP ?Lo spedisci ? Hai delle foto?
Grazie Ciao
""Veön"" ha scritto nel messaggio news:bvir4k$iob$ snipped-for-privacy@news.newsland.it...
Reply to
Marco
"Veön" ha scritto nel messaggio news:bvir4k$iob$ snipped-for-privacy@news.newsland.it...
In generale sullo Zagi e suoi derivati gli elevoni devono essere rialzati, senza esagerare però. Ciaooooooooooooooooooooooooooo!
Reply to
-=[Max N.]=-

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.