[RC] Czy zdazylo Wam sie cos takiego?

Mialem ochote dzis polatac. Pogoda piekna, blogoslawienstwo od organow
zwierzchnich uzyskane. Wiec pojechalem. Dla odmiany (zgodnie z sugestia
ww organow) wybralem sie na rozlewiska Narwi w Modlinie. Po poskladaniu
szybowca do kupy wlaczam nadajnik, potem odbiornik i... cisza. Wskaznik
naladowania akku odbiornika nawet nie drgnie. Patrze na wlacznik i
widze.. jest OFF - znaczy sie wczesniej, od ostatniego latania musialo
byc na ON. I tu moje zdumienie: jak to sie stalo ze nie tego nie
zauwazylem. Odbiornik pracuje na PPM. Posiada filtr p. zakluceniowy ale
mimo to gdy nadajnik jest wylaczony to serwa od czasu do czasu lekko
skacza (sprawdzone zarowno na lotnisku jak i w domu). Co slychac i
widac! Rozumiem ze moglem tego nie uslyszec/zauwazyc w samochodzie, ale
w domu !? Szybowiec lezy w widocznym i "czesto uczeszcznym" miejscu -
powinienem cos zauwazyc!
Moze nie tylko mnie to sie zdazylo? Pociezcie mnie prosze!
I jeszcze jeden problem: co z moim pakietem odbiorczym? Teraz laduje go
malutkim pradem(0.05C) . Mam nadzieje ze bedzie zyl? Bedzie, prawda?
Bo jutro bym polatal...
Kuba
Reply to
Jakub Mendys
Loading thread data ...
Witam. No i w koncu jest ktos taki jak ja. Zawsze po czyms takim mysle sobie: to chyba tylko mi sie zdarza. Nawet wstyd mi bylo to opisywac na grupie. I wreszcie ktos zrobil to samo co ja. Mialem to juz kilka razy. Zgodnie z prawem MURFIEGO, czy jak mu tam, jak serwa maja nie drgac to drgaja , a jak maja drgac to milcza jak zaklete. Pociesze Cie tylko, ze nigdy nie mialo to negatywnego wplywu na akku. Chociaz powinno. Zawsze ladowalem i bylo OK. Ale dla pewnosci dawalem program regeneracji na Pulsarze. Z zapominalskim pozdrowieniem Andrzej P
Reply to
Andrzej Popów
Mi niedawno przytrafilo sie cos takiego: Jest 2-3 w nocy, ciemno, cisza, przedpokój w moim mieszkaniu - ide juz w pizamce do lózka az tu nagle "przerazliwy" jazgot i blyski! Nie powiem - ale przez ulamek sekundy troche sie przestraszylem. Winnym calego zamieszania okazal TL96. Postawilem go na pólce z wlaczonym zasilaniem. Za halas odpowiedzalne bylo piec HS55, które równo "zagraly", blyski - jednodiodowy wskaznik niskiego poziomu aku. --------------------------------- pozdrawiam Krzysztof Hilbrycht
formatting link
---------------------------------
Reply to
khpmodel
A nie masz przypadkiem w domu malych dzieci? Mi taki numer odwalila kuzynka.......
Reply to
Lukasz Studniarz
Dzieci to mam pod dostatkiem, ale szybowiec wysoko wisi. Tam _jeszcze_ nie siegaja. Kuba
Lukasz Studniarz wrote:
Reply to
Jakub Mendys
Tam _jeszcze_
tak ci sie tylko zdaje ;)) u mnie napiecie na jednej celi po takiej akcji spadlo do 0.03v hmmm chyba do wyrzucenia :(
Reply to
mr_qpa

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.