Admin Image - SW2008

I have made an Admin. Image for SW2008, where I have installed everything (API, Cosmos etc).
Then on the interface to specify which parts I want installed
depending on the user, I want to make a default user.
Is there an option for that?
So far from my testing I have found that if the user is not on the list it installs everything.
I am doing it to try to avoid creating our 30-35 users...
My idea was that I could create a user named default or similar and then everyone who arent on the list would get the programs installed from the default setup (which seems to be everything atm)
Thx
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yeah that is what I am asking.
I am using the tool.. but my default setup is just solidworks, where I have 20 users.. so instead of putting all of them in I wanted a default setup that only installed sw. Then for my few cosmos users I would add them and install cosmos on their machines.
It does however appear to work opposite of this, as the default is just everything... which imo is plain stupid looking at it from an adminitive view.
Anyways seems like I just have to add every single user gaah.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You create your admin image using Premium serial if you plan on installing Cosmos stuff on certain machines, and you are right you have to select what options install for each user,
We have a mix of Pro and Premium seats, so we had to do the same thing... First time I created the image I didn't use premium serial and had to redo it to be able to option that on certain machines.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.