Help: .slddrw to .dwg not working

I have a part that i dropped into the solidworks drawing module with a few note arrows leading to some components. I needed to export this drawing to .DWG for a customer and he is running Autocad 2000.

So what i did was saveas -> (dialogue box) option -> select DWG ->

R2000 - 2002 - > truetype font style -> Autocad linestyles -> 1:1 ->


then i went into Autocad to purge any leftovers in the file, etc. etc. to keep the file small for zipping and emailing. Well, in the preview window i can see everything as it was in the solidworks drawing version, but when i opened up the .DWG file all that was in there was my notes and the arrows associated with those notes. The rest of the part was nowhere to be found.

I tried several variations of saveas -> options under solidworks to no avail. I also tried it under the .DXF and had the same result. So, my question is, am i missing something obvious...? did i bork something up...? a little help on what might be going on or even a hint or two would be greatly appreciated... thanks

Sincerely, Ayman Ibrahim

Reply to
Loading thread data ...

I'm not that familiar with AutoCAD but could the missing items be stuck on layers that are hidden?

Reply to
Joel Moore

Have you tried a .dxf and/or an older release? I have not had a problem saving .dxfs from SWX. I usually save w/ autocad standard fonts only & autocas standard lines. That could be the problem.

Good luck CAD ROB

Reply to
Cad Rob

Hi, this happened to me once and it turned out to be the line colour of the exported drawing was the same as the background colour in AutoCad so it was invisible. Try changing the background colour, you might just be lucky! Sonny

Reply to

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.