PDMWorks Check-in - File not the same as vault

Is this normal behavior (I suspect it is)?
We upgraded to SolidWorks 2004, upgraded the PDMWorks vault, and now each
time we check in a part/assy/drawing we're getting the message that the file
we are attempting to check-in seems to be different than the one in the
vault. Not just a different rev", but a different file.
Richard
Reply to
Richard Doyle
Loading thread data ...
We just had the same error message the first Monday after daylight savings (we're still on SW2003). In our case, rebooting the PDM/Works vault server solved the problem. After rebooting, it took 15 minutes or so before we could access the vault. I assume it was rebuilding it's tree or something. Shandon
Reply to
Shandon
We are experiencing that with referenced files even if we copy them out of the vault just previous to checking in. When checking in the referenced documents appear in RED. This is even true when SolidWorks says that the file in the vault and the local copy are equal (grey equal sign). The difference is that we are on 2003 SP5.
Richard Doyle wrote:
Reply to
kellnerp
I think that you have to restart the vault server to fix this problem. We got a notification from our reseller on this exact issue. Let me know if you are still seeing a problem with this.
Reply to
Doug

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.